Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.

Tutor

 • 

4 Messages

Sun, Dec 31, 2017 9:57 PM

WiFi Calling on and off

we have weak cell service and do not get a signal typically.  We use WiFi calling but the service isn't always working.  Sometimes it's on and sometimes it's off.  It's probably not working more than 50% if the time.  Our internet is super fast and has no issues.  We replace the WiFi gateway and still experience the same issues.  Any solutions, talking to AT&T is a nightmare.  I was on the phone with 10 different agents 3 days ago for four hours.

Responses

Accepted Solution

Official Solution

GLIMMERMAN76

ACE - Expert

 • 

20.1K Messages

3 years ago

@JohnTom @juliofarqwarkle

 

 just put the phone in airplane mode then enable wifi and bluetooth once its in airplane mode.  Then the phone wont see a cell signal...  I have to do that here at work with ANY phone I use...  Android Apple does not matter. 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Mentor

 • 

35 Messages

3 years ago

John found your post researching wifi calling issues/at&t myself.  Do you literally mean you have NO cell signal or just a very poor signal ? I suspect your cell network signal is just poor like mine often is at home. Mine runs -104 dbm to -116 dbm depending on time of day/weather/where in house I am etc.  -60 dbm is ideal. At -87 android will still report 4 bars which is pure b*.  One would think that once you enable wifi/wifi calling it would be the preferred connection no matter what signal strength your getting from AT&T (as long as wifi is available of course) but the system is not set up that way apparently. Per one level of tech support the wifi calling software built into our phones is set to only go to wifi calling if signal is -112  dbm or beyond (higher is worse) - call dropping bad signal strength.  It then took a higher level of support to get permission to change the "code" but by that point I was not sure what they were changing. I guess they changed the provisioning settings ? With my signal then at -121 dbm wifi calling worked on both our phones.  At least while I was on the phone.  Higher level tech support did not verify the threshold for switching from att cell signal to wifi and visa versa so I am not sure about -112 being the point since the two support levels contradicted one another on that point. In your phone under setting look for "about device" and hopefully it will tell you what your signal strength is.  You will have to be persistent to get through to hig level tech support. I wish you the best of lauck.

Brand User
ATTHelp

Community Support

 • 

127.7K Messages

3 years ago

Good Morning @JohnTom,


Welcome to Community Forums!  I can understand how concerning this is to you because we want our phones to be properly working.  I would be happy to help you with this.


Can you please send me your phone number, account number, and your name in a private message to @ATTCares?  I would like to check your area to make sure all the towers are working properly.


I hope you have a great day and I look forward to your reply.


Donna V, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

3 years ago

That seemed to have worked. There was me reason to be rude in your response!

GLIMMERMAN76

ACE - Expert

 • 

20.1K Messages

3 years ago


@JohnTom wrote:

That seems to have worked. There was no reason to be rude in your response!


@JohnTom

 

that was not for you...  It was for @ATTMobilityCare since they as of this point dont have a clue anymore.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

4 Messages

3 years ago

I kind of wondered if it was for them or the first response. Thanks again. 

Brand User
ATTHelp

Community Support

 • 

127.7K Messages

3 years ago

Good Morning @JohnTom,


Thank you so much for letting us know your phone is working now.  If you have any other questions, please reach out to us on Community Forums.


Have a great day and enjoy your weekend!


Donna V, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

2 years ago

@GLIMMERMAN76 why do you need to enable bluetooth to use wifi calling?  You said in a previous post that you need to enable wifi AND bluetooth - don't understand why you need bluetooth enabled too?

GLIMMERMAN76

ACE - Expert

 • 

20.1K Messages

2 years ago

I tell folks to do both because some people have wearables or headsets.  I have to enable Bluetooth because of my apple watch if I'm using my iPhone x or if I'm using my mate 10 with lg sport watch.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

4 Messages

2 years ago

Thanks @GLIMMERMAN76 - makes sense.  Wondering if you know how to get wifi calling to default to wifi rather than try and go to the weak cellular service and get spotty calls.  I see people recommend to use airplane mode to force your phone to use wifi calling - but it's a pain when you have to manually turn it on and off to force your phone to use wifi calling.

GLIMMERMAN76

ACE - Expert

 • 

20.1K Messages

2 years ago

Actually it depends on the OEM...  Each has its own threshold.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

4 Messages

2 years ago

I think I need to check whether ports are open for Wifi Calling.  Here is a link to AT&T Wifi Calling LAN and VPN configuration

 

https://www.att.com/esupport/article.html#!/wireless/KM1114459

Contributor

 • 

1 Message

2 years ago

My WiFi calling is on and off always, works great on long call and then it doesn’t work and the icon is gone. I use it in airplane mode in my house here. I have been in Costa Rica for 4 months with my iPhone 7 and tried everything the CSR’s asked of me. Many many calls to CSR.hours wasted trying.  None worked. Including full reset and restore of the phone. I know it’s not my WiFi as my girl friends Sprint iPhone 7 has been perfect for the 4 months. And WhatsApp works perfectly all the time.  I just can’t understand why the ATT customer service can’t get me going. I will have to switch to sprint I guess.  I am open to any suggestions before switching from att. 

Any ideas would be appreciated before I give up.  I have the latest 11.3 now. 

Tutor

 • 

2 Messages

2 years ago

My phone won't allow me to make a phone call in airplane mode with Wi-Fi on. It forces me to take it out of airplane mode for the call to go through. Any suggestions?

Tutor

 • 

7 Messages

2 years ago

This solution does not work. We also only get random "At&T Wi-Fi" service. So far, all proposed solutions are not working. Our situation is that, in the middle of Dallas, Texas, We can only get one bar cell coverage in the house -- two bar standing at the end of the driveway. So, we tried MCell, which worked intermittently. Now that it is being phased out, we have upgraded to iphone7s to use wifi calling. That works randomly at best.

 

Yesterday, I actually made and received calls via "At&T Wi-Fi" that remained connected. This morning, "At&T Wi-Fi" showed on my phone. The second I tried to make a call, it went to "no service." I leave for an errand: the phone works great on the road. When I come back, cellular off, the phone connects to the router right away, but no "AT&T Wi-Fi."

 

For weeks we have tried all the solutions, including the ridiculously inane "turn to airplane mode and back." We are already in the habit of turning off cellular at our home/offices. So, sometimes we get "At&T Wi-Fi". Other times, like today, we repeatedly try all the forum suggestions, waiting up to 35 minutes for them to take effect, and we get nothing but "no service".

 

Yes, we have rebooted the phones and the router. Yes, we have wifi calling-capable phones. Yes, we have cellular off. Yes, we have gone to airplane mode and back, and sometimes stayed in airplane mode (as was suggested in a forum). Yes, our new Netgear modem is properly configured. The result is, sometimes it works, and sometimes it doesn't. This is just great. I cannot be called to help my aging mother. I cannot call others for help. We are stranded -- in the freaking middle of Dallas -- with no wireless phone service.

 

That means we have to go back to a landline, which is also being phased out. This also means we have to contact everybody in the world to use multiple numbers to find us. 

 

By the way, while I am writing this, after over 30 minutes past my last reboot, "AT&T Wi-Fi" shows on my phone. Dare I try to make a call?

Get started...

Ask a new question