Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Contributor

 • 

1 Message

Sat, Feb 15, 2020 6:03 PM

how do I disable auto export in voicemail

In voicemail, it says I have no messages yet I do..but it says auto export enabled; how do I disable this?

Responses

Brand User
ATTHelp

Administrator

 • 

111.6K Messages

a month ago

Greetings @Jes58,

 

We'd be more than happy to try to provide you with some assistance on this. 

  • Where are you seeing the auto export enabled? Is in the voicemail settings? 
  • What is the make and model of the device you have? 

Jacob, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
AT&T TV – All Your Entertainment In One Spot.  Learn more…