Get the myAT&T app
M

New Member

 • 

19 Messages

Tuesday, September 19th, 2023 11:10 PM

ActiveArmor VPN enabled even on Secure Wifi

ActiveArmor VPN is enabled on my iPhone 13 even when I’m on my secure home Wifi.

ActiveArmor says network is secure and VPN not needed! But it stays on and slows traffic. Please report this to the engineers. 

Accepted Solution

Official Solution

Community Support

 • 

231.2K Messages

7 months ago

Hello @MrWayneScott, we understand that not being able to turn off your VPN can be frustrating, and we would like to assist you in resolving this issue. 

 

Here's how to disconnect the VPN on Android:

  1. Open your phone's settings app
  2. Tap network & internet advanced. VPN. If you can't find it, search for VPN. 
  3. Next to the VPN that you want to disconnect, tap settings. To disconnect: Turn off that VPN. To forget the network: Tap Forget.

Here's how to disconnect the VPN on iPhone:

  1. From a home screen on your Apple device, navigate to: Settings. General If unavailable, swipe left to access the app library.
  2. Tap. VPN & Device Management. If unavailable, tap VPN.
  3. Tap VPN
  4. From the VPN Configurations section, tap the statues switch to turn on or off.

Something to keep in mind

The VPN feature has two separate components. Secure Wi-Fi VPN and Safe Browsing. Secure Wi-Fi VPN activates automatically when connected to the network. Safe Browsing is always active. Due to this split configuration, you may see the VPN as disconnected in Android or iOS settings. Secure VPN disconnects automatically when you leave open Wi-Fi networks.

 

Another step that you can do, is uninstall and reinstall the app for the VPN. 

 

If you have trouble finding the settings, we recommend contacting the manufacturer of your device for further assistance.

 

We hope this information helps. 

 

Thank you for visiting the AT&T Community Forums!

 

Dominic, AT&T Community Specialist

Community Support

 • 

231.2K Messages

7 months ago

Hi @MrWayneScott, we undestand your conern.

We want you to know that it's currently under investigation. At this moment, there is no estimated time of repair, but we encourage you to keep checking back for updates. 

 

Thanks for visiting our Community Forums! 

Thank you,

Susan, AT&T Community Specialist

New Member

 • 

19 Messages

7 months ago

Thank you, Susan. 

Community Support

 • 

231.2K Messages

7 months ago

Hello @MrWayneScott,

Please fell free to reach us back if you have any further questions/concerns.

Thank you,

Susan, AT&T Community Specialist

New Member

 • 

19 Messages

7 months ago

Until the problem is fixed, I have removed the VPN from my iPhone. 

How will I know when it is fixed?

Thank you

Community Support

 • 

231.2K Messages

7 months ago

Hi @MrWayneScott, we're here to help you.

We want to inform you that
please ensure that any settings related to automatic VPN activation are disabled if you don't want it to activate when connected to your home Wi-Fi.

Here are some steps we suggest you to try:

  1. Check VPN Settings:
    • Open your iPhone's settings and go to "VPN."
    • Ensure that there are no VPN configurations enabled or set up that might be causing the VPN to activate automatically.
    • If there are VPN configurations listed, try disabling them or removing them entirely.
  2. Restart Your iPhone:
    • Sometimes, restarting your device can resolve software-related issues. Restart your iPhone and check if ActiveArmor VPN is still enabled when you connect to your home Wi-Fi.
  3. Update Software:
    • Ensure that your iPhone has the latest software updates installed.
  4. Reset Network Settings:
    • Resetting network settings can often resolve connectivity issues, including VPN problems. Be aware that this will reset all network-related settings, including Wi-Fi passwords.
    • Go to "Settings" > "General" > "Reset" > "Reset Network Settings." Confirm your action and follow the on-screen instructions.

Let us know if this info helps!

Thank you,
Susan, AT&T Community Specialist

New Member

 • 

19 Messages

7 months ago

Hi Susan,

Here is what I’ve done and results. 

  1. I removed ActiveArmor VPN early in the week. No VPNs are installed.
  2. I restart my iPhone at least every Saturday morning.
  3. iPhone has iOS 16.7.
  4. I have not reset network settings yet.
  5. Configured ActiveArmor VPN.
  6. It’s activated on my home network.
  7. Disabled ‘Auto-connect VPN’ setting.
  8. Turned VPN OFF in main settings.
  9. After several minutes, VPN is on again.

Maybe I’m misunderstanding something. 🤷‍♂️

Thank you.

Community Support

 • 

231.2K Messages

7 months ago

Hi @MrWayneScott, we're here to help.

 

Since you have tried all the steps mentioned above, let us know if the Active Armor VPN is working fine.

 

Thank you,

Dominic, AT&T Community Specialist

New Member

 • 

19 Messages

7 months ago

Hi, Dominic asked -

let us know if the Active Armor VPN is working fine.

I don’t know how to answer because I don’t know the expected behavior.

  • The VPN icon appears on the top of the pull-down screen even when the network is safe.
  • When I turn Auto-connect VPN off, and turn VPN off from the main settings screen, the VPN comes on again. Is it really on, or is that a UI oddity?
  • VPN is active on 5G network. Is that expected?

I can provide screen images if that might help. 

thank you. 

New Member

 • 

19 Messages

7 months ago

Screen 1

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.