TRP's profile

New Member

 • 

3 Messages

Tue, May 17, 2022 5:45 PM

ActiveArmor Setup Problem

I downloaded the ActiveArmor app on two 6S iphones.  One phone setup with no problems.  The other had a problem as soon as I hit 'Continue' to start setting up the app.  I tried deleting the app and downloading again, but got the same error:

 

'We hit a snag'

 

'Subscriber account has blocking to use secure Wifi VPN'

 

Any help understanding this message and what to do about it would be appreciated. 

ATTHelp

Community Support

 • 

191.9K Messages

1分前

Hello, @TRP we're happy to help with your Active Armor Setup.

 

If you are receiving a error for "Subscriber account is blocking secure Wi-Fi VPN. This may mean that a Software update is needed for the device. 

  1. Go to Settings on your device and tap General.
  2. Tap Software Update and make sure you have the latest version. If you don’t, update it now.
  3. Close settings and open the App Store.
  4. Tap Updates, and select Update next to AT&T Mobile Security app.

Still can’t update the app? Get help from Apple support

 

All AT&T wireless customers are eligible. To benefit from free AT&T ActiveArmor mobile security, you must have:

      • AT&T Wireless or AT&T PREPAID service

      • iPhone 6 or newer with iOS version 12+ or higher or an Android smartphone with OS 11+ or higher purchased through AT&T

      • HD Voice-capable smartphone

 

If your device meets the requirements we recommend resetting your device settings. 

  • On Apple iOS devices, go to your Settings > General. Find and select VPN, now toggle the VPN status to Not Connected. Turning off your cellular data while at home and using your Wi-Fi may stop ActiveArmor from accessing the VPN after disabling it.
  • You can also try our Device Support tool to see if there is an option that can help. Select your devices make and model, then connectivity and then follow the prompts. 

 

Try the steps above to resolve the error you are receiving. We're here if you have any questions. Thank you for contacting AT&T Community Forums.

 

Alasani, AT&T Community Specialist 

New Member

 • 

3 Messages

1分前

iOS is at the current level (15.5).

 

I don't see any available ActiveArmor update in the App Store.

 

VPN is already set as Not Connected.

 

When I shut off cellular and try to set up ActiveArmor, ActiveArmor says it needs cellular to activate.

 

I don't see anything obvious in the Device Support tool beyond what you posted. help.

  

I'm stuck.

ATTHelp

Community Support

 • 

191.9K Messages

1分前

Thank you for the update @TRP0.

 

We're aware of this issue, and we want you to know that it's currently under investigation. At this moment, there is no estimated time of repair, but we encourage you to keep checking back for updates. 

 

Thanks for visiting our Community Forums.

 

Alasani, AT&T Communtiy Specialist

New Member

 • 

3 Messages

1分前

I just got unstuck.

   

I needed to go to my AT&T account and add ActiveArmor as a free service on the phone that wouldn't set up. 

    

The phone that set up with no problem had the Call Protect app on it previously, so that must have carried over to ActiveArmor and I didn't need to add ActiveArmor as a service.

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.