Get the myAT&T app
kiffwillie's profile

New Member

 • 

3 Messages

Thursday, January 26th, 2023 5:24 PM

Active armor unable to authenticate

At first opening of active armor app pressed continue and receive the Unable to authenticate account try again later. Anybody have a solution for this problem?

New Member

 • 

3 Messages

1 year ago

Oh and by the way I have updated everything, turned the phone off and on, removed app and reinstalled.

Community Support

 • 

229.7K Messages

1 year ago

Hi @kwiffwillie, we want to make sure you can make full use of the ActiveArmor app.

Thank you for letting us know what troubleshooting you've already tried, as that'll help speed this process up. In order to use the ActiveArmor app, you'll need to meet the ActiveArmor's requirements:

  • You'll need to have AT&T wireless or PREPAID service.
  • The device has to be an iPhone 6 or newer with iOS version 12+ or higher, or an Android smartphone with OS 11+ or higher purchases through AT&T.
  • HD voice enabled.

Please let us know if you meet these requirements, so we can continue here if needed.

Dylan, AT&T Community Specialist

New Member

 • 

3 Messages

1 year ago

Yes I meet those requirements. 

Community Support

 • 

229.7K Messages

1 year ago

Thank you for keeping us updated @kiffwillie.

 

Based on that confirmation, and the troubleshooting you've already tried, we'd like to meet in a DM to discuss this further. Our message to you will be found in the chat icon, in the upper right-hand corner of this page.

We look forward to chatting with you.

 

Dylan, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.