Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Need your talk or text logs?
W

New Member

 • 

4 Messages

Wednesday, December 1st, 2021 7:54 PM

wireless cellular data speed won't exceed 1.4mbps on 5G and LTE.

Problem

My cellular data speeds will not exceed 1.4mbps. I just switched over from verizon and activated a brand new iPhone 13 Pro. i noticed right away that web pages were taking forever to load and videos were pretty much unwatchable due to constantly pausing to load.

Steps taken to fix

  • I've tried switching cellular data to LTE, 5G Auto, and 5G On. Nothing changes.
  • I've tried switching between all data modes (more on 5G, standard, low). 

Specs:

iPhone 13 Pro

iOS 15.1

Unlimited Elite plan

Currently testing speeds in/around 92832 zip code

I've use 6.6Gbs of data so far so i shouldn't be hitting the 50Gb threshold for slower speeds

 

New Member

 • 

11 Messages

2 years ago

It won't matter. I'm on ATT prepaid, same issue. I came from Verizon prepaid, same. A friend has a non 5g iPhone on Verizon postpaid, he's been getting 1mbps for the last couple months. I'd be highly upset if I was paying $80/mo. This rollout has been a complete ****show. I'm in a town with 33k people. This is the worst service I've ever seen. I'm considering T Mobile.

(edited)

ACE - Expert

 • 

35.6K Messages

2 years ago

As you will see on other threads (all seem to be on iPhones), it appears to often be caused by the AT&T Stream Saver feature, which is supposed to reduce video bandwidth when AT&T recognizes a video.  The problems seem to be that:

  • AT&T seems to think a whole lot of things are videos, and
  • it reduces the resolution by throttling the connection so that the video provider backs down the resolution.

Click the link above to see how to turn it off.

It might be something else (actual network congestion, poor signal, etc.) but if you've already eliminated that, try turning off Stream Saver.

(edited)

New Member

 • 

11 Messages

2 years ago

Really? OP said he's on unlimited elite. And stream saver works to reduce down to 480p. I can barely play videos as it is, I'm currently getting about .2mbps. And my friend is on Verizon postpaid and getting the exact same results. Multiple phones, multiple plans, multiple networks. I'll tell you exactly what it is- the networks were in such a rush to get the best 5g coverage it has completely obliterated 4g. I've seen RIDICULOUS speeds on 5g, posted on reddit. I'm talking 1-2gbps GIGAbit, faster than fiber. There's no reason to have such incredible 5g speed and almost unusable 4g except for prioritizing the 5g rollout because it will make them the most money and then they'll go back and fix the 4g issues. There's no fix for this on our end, we just gotta wait..

Oh and I turned off stream saver but I'll check it again just to make sure.

New Member

 • 

11 Messages

2 years ago

@JefferMC THANKS, very strange because it seems to be throttling the entire internet. Mine had turned back on, maybe because I'm a new customer. I'm getting 6-8 now, it's usable. Appreciate the suggestion.

@westhan Try the stream saver thing. Apparently it's also enabled for unlimited elite, make sure it's off, hopefully that will help.

New Member

 • 

4 Messages

2 years ago

@130RNE @JefferMC i can’t find any references to stream saver in my account or when managing data. I can only turn cellular data on or off completely. 

@130RNE I don’t think it is a general network issue. My LTE speeds with Verizon a week ago were 25mbps+. It seems to be a very specific 1.4 or 1.5mbps throttling which is consistent with speeds ATT allows for video content. 

(edited)

New Member

 • 

11 Messages

2 years ago

@westhan

  1. Go to Manage my data usage.
  2. Toggle Stream Saver Off or On (if available for your line).
  3. Select Save.
  4. Wait five minutes and restart the device you updated.

This is what I posted in another thread and I've pretty much confirmed it now that I've done this on two networks.

"

Results have been mixed today. It's been better with stream saver off but still not great. I'm convinced that certain frequencies are being overloaded. If you're on android and rooted, try network signal guru. I checked the current band, went to the forcings in the menu and disabled the current band. It went to the next, I tested it again and disabled if it was slow. I've stepped through the bands, I'm currently on band 4 and getting 10+ mbps consistently. My signal isn't as good but everything works. I said the same thing awhile back when I was on Verizon prepaid. Did the same procedure. I think the same thing is even happening with T Mobile. They're all borrowing lte frequencies to support this 5g rollout. The bands that are being selected by your phone are the ones that have the best signal and they're being overloaded. If you're not rooted or if you're on iPhone, sorry, this won't help. At least you know what's causing it. Hopefully soon they'll have the network load balanced. All we can do is wait..

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.