Need your talk or text logs?
AlphaTee's profile

New Member

 • 

2 Messages

Monday, November 28th, 2022 6:46 AM

Wi-Fi calling on prepaid plan

Currently in Canada and using a compatible device (iPhone 13 Max) and eSIM but cannot seem to get Wi-Fi calling. Is it even possible on prepaid?

Can anyone please guide on this? — I tried to enable it and toggle it etc. it’s simply not working. 

Accepted Solution

Official Solution

ACE - Sage

 • 

104.1K Messages

2 months ago

Wi-Fi calling does work on prepaid monthly plans.  It should be enabled while you are still in the United States.  If you are on a pay per use plan, it is not wifi calling compatible.

sandblaster

ACE - Expert

 • 

62.1K Messages

2 months ago

I tried to enable it and toggle it etc. it’s simply not working

There’s your problem. As noted above, WiFi calling must be enabled in the US.

New Member

 • 

2 Messages

2 months ago

Got it, so will sort it when back next week.

However, I do see conflicting advice on whether it is possible on prepaid. I have seen in some previous discussions that it is possible as well well as for the advice above.

Regardless, it makes sense that it must be enabled once back home.

Edit: just noticed it showed “AT&T Wi-Fi” and then disappeared after a bit. I wonder if it’s also due to roaming partners if it switched to another one…I am now on a telco called TELUS 

(edited)

sandblaster

ACE - Expert

 • 

62.1K Messages

2 months ago

just noticed it showed “AT&T Wi-Fi” and then disappeared after a bit

If you are seeing AT&T Wi-Fi, that means WiFi calling is activated and working. if the cellular signal is strong enough, it will switch to cellular. TELUS is one of ATT’s roaming partners in Canada. You can force your phone to stay on WiFi calling by putting the phone in airplane mode and turning WiFi back on.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.