Check Your Usage History
M

New Member

 • 

4 Messages

Thu, Jul 15, 2021 2:15 PM

Wi-Fi Calling in Rural Area

I work in a mining town without cell service, but for some reason I often do not receive text messages and calls while on wi-fi calling. I've tried putting it in airplane mode and sometimes I still don't get incoming messages and calls. I've tried turning wifi calling off and on again, and sometimes this helps, but I don't get any queue'd text messages and it'll often stop working again after 5-10 minutes. What can I do to increase the reliability of wifi calling? Sometimes I don't get my text messages till I drive down the mountain at night, then I suddenly get 20 texts all at once, the ones I was supposed to get during the day.

ATTHelp

Community Support

 • 

175.8K Messages

4 m ago

Let's address your Wi-Fi calling @marktallen!

 

First, please let us know what type of device you are using to further assist you. We recommend turning off your airplane mode, call forwarding and do not disturb for wireless calls, they may interfere with incoming calls.

 

Also, keep in mind that calls will switch to mobile network if Wi-Fi is out of range and that the Wi-Fi calling network indicator, (+) will show next to Wi-Fi icon on android devices and (AT&T WI-FI) on iPhone devices when calls and texts are being carried over wi-fi. 

 

Learn more about Wi-Fi calling on the link provided above and Wi-fi Connection article also. Please make sure to personalize it to your device at Change Device.

 

Let us know if this helpful! Thank you for reaching out to the community!

 

Rhoda, AT&T Community Specialist

New Member

 • 

4 Messages

4 m ago

I'm using an iphone Xr. Airplane mode, call forwarding, and do not disturb are all turned off. It is unlikely that the phone is switching to mobile networks, there is zero cell service where I work up in the mountains.

ATTHelp

Community Support

 • 

175.8K Messages

4 m ago

Thank you for reaching back to us @!

 

We understand you are in a rural area that is why you are having interrupted calls and delayed texts, we recommend moving to a AT&T Voice coverage area which is required for Wi-Fi calling

 

Also, if you haven't already please power cycle your device. Turn it off then turn it back on this resets your device. Make sure you are also on a reliable Wi-Fi signal. Here is our Troubleshoot And Resolve Tool > Phone Calls & Messaging. This will assist in fixing Wi-Fi calls and text message service. 

 

We hope this helps! 

 

Rhoda, AT&T Community Specialist

New Member

 • 

4 Messages

4 m ago

What does " AT&T Voice coverage area which is required for Wi-Fi calling." mean?

sandblaster

ACE - Expert

 • 

54.2K Messages

4 m ago

Pay no attention to that, that only refers to activating WiFi calling which you obviously have already done. Unfortunately, there isn’t really anything you can do to improve WiFi calling other than get a better internet connection. I have experienced what you describe when using WiFi calling from a cruise ship over satellite internet. When we would get to a port and switch to cellular, we would receive texts that should have been received when on WiFi calling, so I understand what you mean. My phone pretty much stays on WiFi calling in my home and I have not experienced that issue using my home internet. I have an XR also.

New Member

 • 

4 Messages

4 m ago

We've worked with our firewall vendor Fortinet support and have verified that the correct ports are open for the ipsec connection necessary for wifi calling and that our wireless network is in good condition. It's more likely that the handshake between my phone and ATT keeps dropping and that's an ATT problem, not a local wireless problem.

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.