AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Need your talk or text logs?
Kjontherise's profile

Tutor

 • 

2 Messages

Fri, Dec 28, 2018 4:42 PM

Why are my emojis sending and showing up as question marks

Im using a samsung note 9 and when i send emojis others receive them as question marks no matter what emoji or what phone i send to i also reset my phone and tried using them but it didnt work at all im using the default keyboard az well

Accepted Solution

Official Solution

Fl_retire

ACE - Professor

 • 

2.7K Messages

4 years ago

@Kjontherise  It could be that the recipients phone does not have the emojis installed.

 

This is an excerpt for the link below:

 

These boxes and question marks appear because emoji support on the sender's device is not the same as emoji support on the device of the recipient. ... When new versions of Android and iOS are pushed out, that's when emoji boxes and questionmark placeholders tend to get more common.

 

https://gizmodo.com/why-other-people-cant-see-your-emojis-and-how-to-fix-it-1820037259

Contributor

 • 

2 Messages

4 years ago

My boyfriend and I just got note 9s,  even sending to each other we both just get question marks.  So no it isn't everyone else's phones.  It's these. How do we fix it? 

Tutor

 • 

4 Messages

4 years ago

My phone is doing the same thing. It didn't do it until just recently. Everyone I send to just gets question marks! It very annoying. 

Tutor

 • 

4 Messages

4 years ago

My phone is doing the same thing. It didn't do it until just recently. Everyone I send to just gets question marks! It is very annoying. Idk what to do. 

Tutor

 • 

2 Messages

4 years ago

I figured out how to fix the problem I came across it randomly a few
months ago playing around with my phone.
Step 1. Open Messages
Step 2. Press 3 dots in the upper right corner
Step 3. Press Settings and then more settings
Step 4. Press Text Messages
Step 5. Press Input Mode and change to automatic

New Member

 • 

1 Message

This solved my S8 problem....must have occured during one of the android updates.

New Member

 • 

1 Message

Thanks, worked on my Note10

New Member

 • 

1 Message

This person is king this solved the issue!! Kudos!!!

Tutor

 • 

4 Messages

4 years ago

OH Goodness I think that worked!!! THANK YOU!!! I SENT my husband a text the other day that I love you too and had a bunch of emojis. He got, I love you too????? LOL

Contributor

 • 

2 Messages

3 years ago

Sorry I dont have a solution for you but I was wondering if you figured it out? I have a galaxy s8, same problems. Someone says ... "input mode to automatic" but I dont seem to have that option?

Thanks,

Mark

Contributor

 • 

2 Messages

3 years ago

You have to tap on your messenger application and then the 3 dots in the
top right corner, then hit settings, then if you have something in that
list that says more settings, tap that and it should be there. If not then
your phone may not have its software up to date

Contributor

 • 

2 Messages

3 years ago

Nope. Option is not there. Software says it is up to date. Tried updating the keyboard to no avail. Thanks for taking the time to respond.

Mark

Tutor

 • 

4 Messages

3 years ago

Thank you so much! It fixed it!!

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.