Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Contributor

 • 

2 Messages

Fri, May 17, 2019 12:25 AM

text messages fail in some threads if they are text. I can only send pictures

Hello All,

I have a Weird Thing happening. I am unable to send text messages that are either text or emoji in some of my text threads. I get a "couldn't send message" orange exclamation mark. It seems to only happen in group messages but not all of them (only two so far). However, I am able to attach pictures, video, gif, stickers, etc. This can make communication a little... challenging. I have to edit pictures or take pictures of post-it notes to include words in my messages.

This started in late March/early April 2019 

I have Galaxy S7 and the software is up to date (I just checked).

 

Does anyone have thoughts about what's wrong and possible solutions?

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Administrator

 • 

108.5K Messages

9 months ago

Hi @evslittle,

 

Thank you for reaching out! Allow us to assist. We have a helpful forums post regarding issues with sending/receiving texts. The post itself goes over several settings you can check, which may assist with your issue. We also have a group text limit set to 10. Check your group texts, and see how many recipients are in the text. 

 

You can also try resetting your network settings. To do so, navigate to: Settings > General management > Reset > Reset network settings. Be sure to save the info of your Wi-Fi networks, and other settings before doing so. Please let us know if this helps!

 

Collin, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

9 months ago

Thanks for the suggestion, Collin.

The group messages are for 3, 4, and 9 people and I was able to text normally with them earlier.

I tried resetting the network settings & restarted my device. Sadly, it did not resolve.

 

Contributor

 • 

1 Message

9 months ago

I am having the same issue but it is only when one particular person is in my group chat. It happened when I upgraded my phone to a Galaxy S9.

 

Any other thoughts?