Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Fri, Sep 2, 2016 9:56 PM

Tap to Download Messages

I am traveling in Mexico and have the Mexico Roaming Bonus Plan. When I receive messages I have to manually download each message, instead of the message automatically displaying. Is there a way to have messages automatically load? My roaming is already turned on.

Responses

Brand User
ATTHelp

Community Support

 • 

140.9K Messages

4 years ago

Hey @Saucelyn!

 

I hope you’re having a great time in Mexico! Thanks for reaching out!

 

That usually happens when you’re dealing with MMS, so if it’s happening with all text messages, that is definitely strange! With MMS, you usually want to make sure you have cellular data enabled, however this should not apply to normal SMS messaging.

 

What kind of phone are you using? If you have an Android, I might suggest clearing the cache and data of the messaging application. This can help with aberrant performance issues!

 

You can usually find that in Settings > Device > Applications > Application Manager > Messages.

 

Let us know if you have any further questions, we’re glad to help!

 

Kevin, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

3 Messages

4 years ago

Hello - I also am receiving this issue when using Google Messanger and group texting. Now before you think its an issue with 3rd party app, it's not. It's an issue with 3rd party up on AT&T network only! If i take my phone and put it on tmobile network, it works fine. I have a friend who had a nexus phone on att had the issue, moved to project fi network and it works fine now. What is blocking google messanger on AT&T to receive group texts from phones using Advance messaging features? I want to use google messanger instead of Samsung stock app as it has more features, but AT&T network is preventing it. 

Brand User
ATTHelp

Community Support

 • 

140.9K Messages

4 years ago

Hello @madcro78!

 

The utilization of sending and receiving messages is definitely important! I personally use Google Messenger to communicate with several family member’s, as it’s so easy to use over Wi-Fi. I’ll be happy to assist you on this matter you are experiencing.

 

For any Advanced Messaging correspondence, the feature must be enabled in your message settings. The sender and receiver of Advanced Messaging must also be a postpaid AT&T customer, have HD voice set up in the phone settings, and have a compatible device. To check if your HD voice is set to On, please go to (Settings > Data Usage > Mobile Data > Enhanced 4G LTE Services. For complete listing and additional details, please click here.

 

I hope this answers your inquiry fully. Please let us know if you have any additional concerns!

 

Shenoah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

3 Messages

4 years ago

Hello - thank you for a quick response. This does not resolve the issue at all. Perhaps I didn't explain it correctly. When i use google messenger, and I am using group text messaging feature, if anyone in my group has a advanced features setting enabled, and are on AT&T network/phone, and they are the ones sending the SMS ( since this its in a group message MMS ) I cannot retrieve those messages. I get a message from that person to download the message, and I cannot ever retrieve the message, unless I go back to the stock app. This normally would sound like a 3rd party app issue, since its google messenger,  however if I take my phone and put it on Tmobile network, same folks in a group message, same google messenger app, I can receive those messages. I have a friend who was ATT customer had the same issue. switched his phone to google's fi project network, and is now working fine. There is some sort of a setting on AT&T phones/network that is preventing MMS via 3rd party, i believe. 

Brand User
ATTHelp

Community Support

 • 

140.9K Messages

4 years ago

Hello again @madcro78,

 

I am sorry to hear the steps I provided earlier did not help. I definitely want to make sure this issue has been taken care of.

 

I would recommend enabling Auto-download MMS. This is located the Messages app, tap on More > Settings > Advanced. As far as the Google Messenger app, I would make sure it is up to date. If there are no updates available for it, please try uninstalling it then installing it. I am sure this will help!

 

Have a great rest of your day!

 

Shenoah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

3 Messages

4 years ago

Once again I thank  you for a quick response, however once again, i am having same issues. All the setting in my stock app are as you mentioned, and a fresh install of google messanger was installed. I do not understand why when I put a Tmobile or some other provider SIM in my phone, everything works, but with AT&T it doesn't. I am an AT&T customer so it is important for this work on my network not others... i used other networks for testing purposes only., 

New Member

 • 

1 Message

a month ago

I am having the same issue: receive messages that have to be download --- which fail to download every time. Some are individual messages, others are group messages. I am not on Google messenger and this has only begun since I switched to AT&T. I have tried to follow the previous suggestions you gave and can't find a "More>Settings>Advanced" selection in the Messenger app. Nor can I find "Settings > Device > Applications > Application Manager > Messages" either. I am using a Samsung Galaxy 9 that I brought with me to AT&T and never had an issue with this before on my previous carrier. I am really not liking AT&T at all and may have to leave for another carrier if these issues keep creeping up, not to mention the dismal signal I get.

Moderator

 • 

314 Messages

a month ago

Hi @rjdrozi, 

 


Thank you for sharing your concern. As per AT&T Community Guidelines, we will have to close this thread, as it is 4 years old. We would request you to post it as a new conversation. Have a great day!

 

 

 

Regards, 
AT&T Moderator

Get started...

Ask a new question