Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

Contributor

 • 

1 Message

Fri, Mar 8, 2019 12:41 AM

Tab E 8.0 Hotspot Issues

My Samsung Galaxy TAB E 8.0s mobile hotspot just stopped working today. I am on the unlimited plus plan with 3 other phones & those lines include 10 gigs of hotspot use. I use the Tablet just as a hotspot & it has unlimited hotspot use(no data cap for hotspot). I've had this same plan for almost 2 years & I've not changed anything on my plan or on any of the devices. It was working perfectly until about 12pm and now when I click on the hotspot from the widget on the homepage or through the ATT all access app it blinks green very fast & shows a Red ERROR message. Then I get a pop-up telling me I could be having network issues please try again later if it continues to call 611. I reset my network settings, turned the tablet off for longer than 10 minutes then back on, checked all apps to make sure they were all updated & no suspicious Apps that didn't already come included on the tablet when I purchased it. Clear the cache in all of my apps turn on Wi-Fi and Bluetooth, checked for software update, & everything is good & working as normal. When I call they tell me to do all of these things over again and nothing is working but I pay $250 a month and I should not have to worry about having a 30 minute phone conversation trying to fix a hotspot issues or spending an hour online troubleshooting. Please help

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Administrator

 • 

108.4K Messages

11 months ago

Hello @SamsungX4

That's very unusual, thanks for letting us know.

Do you get the same error when you enable the hotspot feature on any of your other 3 devices? Have you reporting the problem using the AT&T Mark the Spot app on your Galaxy Tab E 8.0? Is your tablet connecting to mobile data - can you browse the internet?

We suggest the AT&T Troubleshoot & Resolve (TS&R) tool to run tests to check provisioning, and device settings. Simply sign in and we will do the rest!

Please try TS&R, and reporting the problems with the Mark the Spot app. If you continue to get the 'Red ERROR message' please post back for additional support. Thank you!

Kenneth, AT&T Community Specialist

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

1 Message

I have the same issue, change the card, factory reset and same thing.

Contributor

 • 

1 Message

11 months ago

My tablet has an annoying error message “Google Play Services keep stopping ” and I read that if you go to force stop it will eliminate the problem but I can get to it. It’s not highlighted 

Contributor

 • 

2 Messages

7 months ago

I'm having the very same issue with my Samsung Galaxy Tab E 8.0. I tried the TS&R, but this did not resolve the issue. I have also tried swapping out the SIM card, but again no luck. Do you have any other recommendations?

Contributor

 • 

2 Messages

7 months ago

Sorry, I meant to note I'm having the mobile hotspot issue, not the Google Play services issue. 

Contributor

 • 

1 Message

5 months ago

I'm having the same issue. I have run the troubleshooter and it did not resolve the issue. The other device's hotspots that are on the account work. It's only the Samsung Tab. I have taken it to an AT&T store, they got it working, I walked out of the store and it quit working, turned around went right back in and was told there wasn't anything else they could do for me and I left the store without a working hotspot. I do not know what they did in the first place. I have also talked to phone reps and have been told there is nothing they can do to help. 

 

What is the issue with the Samsung Tab? I haven't seen 1 person say they've got the issue fixed. Please, help!

Contributor

 • 

1 Message

4 months ago

ATT is garbage. You wont get an answer. Call support if you have a day to waste!