Skip to main content
AT&T Community Forums
Announcements
Get to the head of the class with our Back to School deals!
S

New Member

 • 

4 Messages

Thu, Jun 4, 2020 7:21 PM

SMS email text message has unwanted HTML code at the end

I am sending an email text message to my phone from a software. The email message is in plain text format. I am sending it to ...@txt.att.net. The problem is there is a ton of HTML code (i.e. !important;margin-top:0 !) at the end of the text messages.

I also tried sending the email to ...@mms.att.net which eliminated the HTML code, but there was no text/body in the message, just the subject.

I sent the exact same email to Verizon and Sprint emails and it worked perfectly, so this is specific to whatever ATT does to process SMS emails.

What needs to be done to eliminate all that unwanted code?

Responses

Brand User
ATTHelp

Community Support

 • 

124.7K Messages

a month ago

Greetings @scottstortz,

 

We understand you've issues with getting unwanted HTML codes. We'd like to ask you some questions to better assist.

  • When did you notice this issue?
  • Have you tried some troubleshooting?

Jacob, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

4 Messages

@ATTHelp 

I noticed this from the first time I set up the email to be sent to a text (last week).

I am not sure what to do to troubleshoot it. I have sent the email in both HTML format and plain text format - the text message looks exactly the same, so that seemed to have no impact. What else can I do to troubleshoot this?

New Member

 • 

4 Messages

@ATTHelp 

 

 Any suggestions for me on how to troubleshoot my problem?

Get started...

Ask a new question