Our Community Forum will be shutting down on June 27, 2024. Please visit att.com/support for all your support needs.
Need your talk or text logs?
eringoebel's profile

Contributor

 • 

2 Messages

Monday, January 2nd, 2017 5:51 AM

Smart Limits not blocking iMessages

I have smart limits on one of the phones on my plan. Is there a way to block iMessaging? There is a number that is blocked but because they have an iPhone and we have iPhones it still lets them send messages. Also if someone iMessages this phone it does not show in the smart limit record. Is there a way to fix this other than turning off iMessage on our phone? $4.99 a month is a lot to pay for something that doesn't work.

New Member

 • 

25.7K Messages

7 years ago

The issue is at&t doesn't control iMessages. iMessage uses data which at&t doesn't view differently from viewing a webpage. It is basically the same as sending a message over Facebook. You would have to disable on the phone itself.
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.