Learn how you can get the iPhone 13 now!
SnoMan69's profile

Tutor

 • 

4 Messages

Sun, Apr 7, 2019 3:12 AM

Setup IPSec for MG7700

My wifi calling is turned on and shows a plus sign but texting does not work until I leave wifi. After trying to research the wfi calling settings I found out there was none. Then somehow I stumbled onto a post with IPsec and found https://www.att.com/esupport/article.html#!/wireless/KM1114459?gsi=41fdn0. I went to my router, Advanced>Avanced Router>Options and found :  IPsec PassThrough , but the enable check box is grayed out. I also located another setting for IPsec,  Advanced>VPN>IPsec : at this point it has some settings for tunneling but I seen nothing like that on the page I linked. I did however confirm that my mtu packet size is set to 1500 bytes. It is really annoying having to turn off wifi to recieve a mms, so any help would be appreciated. Thanks in advance, Sno

 

                                                                             

 

ATTHelp

Community Support

 • 

171.5K Messages

3 y ago

Hi, @SnoMan69,

 

We'd love to help with this. You maybe able to fix it through the settings for the messaging app. Could you let us know what type of device you use?

 

James, AT&T Community Specialist

Tutor

 • 

4 Messages

3 y ago

modem/ router combo Motorola MG7700.

ATTHelp

Community Support

 • 

171.5K Messages

3 y ago

Hello there @SnoMan69!

 

In order that we may provide assistance, please verify the make and model of your phone. Also, we advise visiting our Device Support portal to make sure your phone is updated with the latest software. Simply sign in to your AT&T account and follow the instructions as prompted.

 

Lar, AT&T Community Specialist

Tutor

 • 

4 Messages

3 y ago

Samsung Note 8 and it is up to date with android 9. I also noticed that my APN settings, that AT&T pushed to my phone from resetting it, are slightly different that what it shows on "non-AT&T device" listed on the site.My "Name", APN and APN type are different. mine says Name: ATT Nextgenphone , AT&T says: NXTGENPHONE, my APN is all lowercase, dunno if it matters and my APN type says: default,supl,mms,fota  AT&T says: default,mms,supl,hipri .   Should I create a new APN profile and add hipri? does the names matter either? thanks, Sno

ATTHelp

Community Support

 • 

171.5K Messages

3 y ago

Thanks for the reply, @SnoMan69!

 

Try checking whether your text messages are enabled. From your Home screen, swipe up or down from the center of the display to access the Apps screen then navigate to Messages > select OK if prompted to change the default SMS app > select the Menu icon located in the upper-right > select Settings > Notifications > then Show Notifications. Switch to On if Off.

 

For now, let's leave the APN settings as they are set.

 

Lar, AT&T Community Specialist

Tutor

 • 

4 Messages

3 y ago

Mine was not set to default but notifications was on. Now I have both on. it is both send and receive. also both of those setting were on for my wife's phone(same model), I just don't use at&t messenger( l like separate text ringtones). Both still not working yet.

ATTHelp

Community Support

 • 

171.5K Messages

3 y ago

Let's take a look into that for you, @SnoMan69!

 

I'm sending you a Private Message (PM) which you can find by clicking the Forums Inbox (envelope icon) in the banner. Please respond to the message from ATTCares and verify your requested account details so we may review your case.


I look forward to assisting you.


Lar, AT&T Community Specialist

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.