Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.
tim horton

Professor

 • 

1.3K Messages

Wed, Mar 29, 2017 1:47 AM

Problem with AT&T messages using Firefox browser on PC

messages.JPG

AT&T messages with Firefox browser not working. Chrome seem to be okay. How to fix?

1 Attachment

Responses

tim horton

Professor

 • 

1.3K Messages

3 years ago

Attached screen shot did not show. Anyway, the error message was the website cannot display on a small screen (17-inch laptop). Use a device with a larger screen size.??
lizdance40

ACE - Sage

 • 

77.1K Messages

3 years ago

Dunno.  According to the info Firefox is a valid browser.

https://www.att.com/esupport/article.html#!/wireless/KM1009384

 

🐾 I don’t work for AT&T or any carrier. Never have, never will. My replies are based on experience and reading content available on the website. If you posted personal information, please edit and remove.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
GLIMMERMAN76

ACE - Expert

 • 

20.1K Messages

3 years ago

It looks like the att site is seeing your laptop as having a mobile browser. They uninstalled fire fox from 6500 computers here because of bugs.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

5 Messages

I also think so

(edited)

New Member

 • 

5 Messages

a month ago

I followed these steps and I solved the problem. 1. Clear cache on the current browser. 2. Close all open browsers. 3. Open a new browser. 4. Navigate to messages.att.net. I also have a registry cleaner free installed and it cleared all the suspicious content, so maybe this helped too. I had this issue only once, and I'm not sure why it appeared but ever since everything is ok. I've heard that others had this problem too, but I don't know how they fixed it. For me, it worked to do what I described above, so give it a try.

(edited)

Get started...

Ask a new question