Skip to main content
AT&T Community Forums
Announcements
The epic new Samsung Galaxy S21 5G is available for preorder now!
S

New Member

 • 

2 Messages

Wed, Nov 25, 2020 12:29 AM

problem receiving group texts

When I am connected to my home wifi, and data is on,  group messages will not come thru unless I disconnect from the wifi. This happens on our Galaxy s9. Iphones are fine. Anyone have any idea why? Thanks.

Responses

Brand User
ATTHelp

Community Support

 • 

144.7K Messages

2 months ago

Hello, @soccermomrb,

 

Thank you for reaching out. Try turning off cellular data when connected to Wi-Fi and see if that permits you to receive the group texts.

 

If it doesn't, could you let us know if you're also having issues receiving MMS?

 

Have a great week.

 

James, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

2 months ago

I think I figured it out. If I have Wifi calling enabled, I can't receive any photos or group texts, unless I turn my wifi off. I disable wifi calling and now it works. Seems like a glitch.

Brand User
ATTHelp

Community Support

 • 

144.7K Messages

2 months ago

Issues with MMS including group messages while on Wi-Fi is a known issue, @soccermomrb. It is being investigated. There's currently no listed resolution date.

 

Can we assist with anything else? Please let us know.

 

James, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
ManiacJoe

Teacher

 • 

23 Messages

2 months ago

Standard MMS messages (pictures, group texts) do not work over wifi.

It can work if you are using ATT's SMS app.

The easy workaround is to turn on the "developer" settings in your phone's Settings app, then turn on the setting that says "cellular data always active" (your phone may use slightly different labels.)

Get started...

Ask a new question