Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
Need your talk or text logs?
nickv834's profile

Contributor

 • 

1 Message

Tue, Jul 28, 2015 11:40 PM

Phantom Group MMS on LG G4

http://imgur.com/2aXdEO8

 

I am sporadically missing messages in group chats. I will group chatting away then every so often receive a message like the one in the attached picture.When I click the download button in the dialog box nothing happens. I have tried replacing the stock messaging app with a 3rd party messenger from the play store but nothing helps so far.

 

 

Community Support

 • 

15.2K Messages

7年前

Hi there! @nickv834  thanks for posting your concerns. I’m sorry to hear you are having issues with your group MMS.

 

To help you troubleshoot this, please visit us online at www.att.com/devicehowto/ and select the make and model of your phone. Under the Guides, Manuals & more section, click on the troubleshoot your device link and select Picture/Video Messaging.

 

You will then have access to the AT&T Troubleshoot & Resolve tool which will walk you step by step through successfully resolving this.

 

Hope this helps!

Charise

 

Tutor

 • 

5 Messages

7年前

This "help" did not help.

Device how to is basic stuff that I've already tried.

 

Everything is set up right.

 

I do not receive group messages.

I receive random "anonymous" messages from who knows that I can't download.

 

All settings are correct.

Contributor

 • 

2 Messages

7年前

I have the same problem did you get yours to work?

 

Contributor

 • 

2 Messages

7年前

I have the same problem did you get yours to work?

 

Contributor

 • 

3 Messages

7年前

Work at AT&Tand have seen this frustrating problem. 

The fix we believe works is simple after trying everything on the forums. 

 Enter the messaging app.  In the messaging app, you will open the settings (three dots in the top right), then you will open the settings again (three dots in the top right), and it will give you the only option as Reset Settings. Hit reset settings and back out to the main screen and it should be fixed.  We did this for a customer and it appeared to fix the problem...Finally.

Good luck! 

Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.