Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Contributor

 • 

1 Message

Sat, Jun 24, 2017 5:31 AM

Not receiving text from one person after porting

I recently ported my phone number to Verizon but switched my number back to AT&T because of the incompatibility of a Verizon sim with an old AT&T bought iPhone. This happened in a span of two days, July 10 (When I switched to Verizon) and July 11 (when I switched back to AT&T for gophone). I could send and receive texts from nearly everyone except one person. 

 
However, on July 11th, when I switched back to AT&T, I could send and receive texts from this person but the day after, I couldn't receive her texts. She and I are classmates and we've sat down and ruled out the possibility of accidentally blocking each other. We've deleted text conversations and deleted each other as contacts and readded each other as contacts, reset network settings, power cycled phones, called our carriers, and I even went into an AT&T store and an Apple store, but it could not be fixed. I can receive her calls but not her texts and she can receive my texts and calls.
 
I've done research and it seems like inter-carrier texting between Verizon and AT&T is a small issue and that others have had problems similar to mine, but no recent solutions have been posted.
If one can help my issue, that would be great.

Responses

Brand User
ATTHelp

Community Support

 • 

136.8K Messages

3 years ago

Hey there @alytgl!

 

Welcome to the Community Forums!  This is definitely an interesting issue you have brought to us, and I would be happy to investigate with you.

 

Thank you for including all the steps you have tried, this lets me know what we need to look at next.  So I can get a closer view of what is going on, I will be sending you a private message directly to your Forum’s Inbox.

 

I look forward to speaking with you!

 

Fiona, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

a year ago

I am having the same issue with my Google Pixle 3 phone

New Member

 • 

1 Message

a month ago

I see that this an old post but I am having this same exact issue with my phone with one of my contacts. I’ve also went through the same processes you listed here and still nothing has fixed the issue. I’m extremely frustrated at this point. Could you please share if and how you got this resolved? I’d really appreciate it. 

Get started...

Ask a new question