Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Wed, Aug 15, 2018 8:05 PM

No voicemail notifications on iPhone 8 Plus

Recently I have not been getting my voicemail messages.  I've already powered down my phone, reset network settings and made sure call forwarding is turned off.  What else can I do to fix this issue?

Responses

Brand User
ATTHelp

Community Support

 • 

124.1K Messages

2 years ago

Hi @bjh9447,

 

We've got just the answer for you!

 

First, you'll want to ensure that voicemail notification alerts are enabled within your voicemail itself. Steps to do so are included in our article for managing voicemail alerts!

 

If notifications are enabled, walk through our Troubleshoot and Resolve flow to troubleshoot the situation further for your device.

 

If there are any issues, please don't hesitate to reach out again.

 

Trace, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

2 Messages

@ATTHelp Up, please respond and fix this issue! It's still annoying in 2020, especially when I don't realize I have a voicemail from my doctor!

Skrzypacz

Contributor

 • 

1 Message

2 years ago

I have the exact same issue.  Aside from doing a complete erase of iPhone 8, i have completed all the requested troubleshooting steps from both ATT support and Apple support.  This seems to be a carrier issue for enabling VM notification.  As an FYI, there is no option in VM settings to enable or disable VM alerts as described in the above article (managing voicemail alerts).  A resolution would be greatly appreciated!

 

Contributor

 • 

1 Message

a year ago

Precisely my same situation.  One day I was receiving VMs, the next day, without any warning, the VMs stopped.  What is truly aggravating is that the callers can and do record VMs in my mailbox, but I don't even know that they have called or that I have messages waiting to be reviewed. As stated previously, there is no "Option 1" in Voice mail settings, and certainly no option 4 to  enable or disable VM alerts.  Get your act together AT&T; this is affecting me professionally and personally.

Contributor

 • 

2 Messages

a year ago

I am having same issue.  did not realize it for a while.  please post solution.

Contributor

 • 

2 Messages

a year ago

I am really disappointed with the lack of response from ATT and this issue.  

I was thrilled when I moved over to ATT recently, but this issue will cause me to rethink the move.

Get started...

Ask a new question