Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.
bigstein77

Tutor

 • 

5 Messages

Wed, Apr 15, 2015 12:34 PM

my phone is adding an extra 1 before phone numbers on text messages

hi i need help with fixing my phone. this problem started today. when some one textes me its comes up with the area code and the 7 didget phone number but it doesnt look like this +1 5** *******. it comes up as +115*********. i try and text to the number but it wont let me so i have to go to my old messages with the person in order to send them a text message. please help this is very frustrating.

[edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

Responses

Contributor

 • 

1 Message

5 years ago

I have recently been having issues with my text messages getting sent.  When I receive a text, hit reply, and try to send I always get the same message back.  "Error Invalid Number. Please re-send using a valid 10 digit mobile number or valid short code." It's always from the same number, 11121611611.  If I go to contacts and use that it will send just fine.  If I go to create new message and input the number manually it works as well.  I have figured out why it won't go through, for some reason my phone keeps putting an additional 1 to the front of the number.  So instead of it being something like 1-222-222-2222, it's 11-222-222-2222.  If anyone has had the same issue and has figured it out please help.

 

My phone is a Samsung Rugby III

Contributor

 • 

1 Message

5 years ago

Yep.  Same issue here.  LG G3.  Live in Maryland (I gratefully accept your condolences).  Started this morning.

 

Incredibly annoying, since it starts a second thread with the person you're texting, and you obviously can't reply to that thread.  Having said that, it's not doing it with everyone. 

 

 

Contributor

 • 

3 Messages

5 years ago

Ditto - so frustrating and glad I'm not crazy!! LOL Please fix soon!!!

Contributor

 • 

3 Messages

5 years ago

Yes - S5 here and no issues with other AT&T users, but anyone else.  So Frustrating!!  Is there a fix??

Voyager

 • 

1 Message

5 years ago

I have the Galaxy S5 and I'm having the issue as well coming from several carriers including Sprint, US Cellular and Verizon. So, it appears to be an AT&T network issue.

Anonymous

New Member

 • 

25.7K Messages

5 years ago

SPoke with someone at AT&T and they said that they are aware of the issue and are working to fux it. The only solution is to delte the message or the 1 and reply to the message that way. The issue is with thier network

Contributor

 • 

2 Messages

5 years ago

I tried hangouts too.  It did bring the two numbers back into the same thread but when I tried to respond I got an invalid number error text message immediately back so it didn't work for me.

Contributor

 • 

3 Messages

5 years ago

Looks like it might be fixed

Contributor

 • 

3 Messages

5 years ago

Very annoying prblem that I am experiencing as well.  AT&T please fix!!

Contributor

 • 

1 Message

5 years ago

Workaround on Lumia 1520 for now is send text in a new thread, not in existing.  That won't delete the old thread but you won't be able to view it while you text.  Only workaround until AT&T fixes the issue.

Contributor

 • 

2 Messages

5 years ago

Samsung Galaxy S5 doing the same, co worker has Iphone 4, doing the same. Frustrating and annoying. Will At&T reply here with a fix?

 

Can only send replies to At&t users, not Verizon or Sprint.

Contributor

 • 

2 Messages

5 years ago

Has anyone found a fix for this??? I have the S4 active.....

Contributor

 • 

1 Message

5 years ago

i am having same issue in md.  i have galaxy s4 mini.  i noticed it when texting tmobile and verizon users so far.  when i text my att friends it hasnt done it.  Apparently verizon users had an update last night.  So maybe it's verizons fault not ATT.....

Contributor

 • 

2 Messages

5 years ago

I am having the same problems...have they found a fix for it??

Contributor

 • 

3 Messages

5 years ago

This seems to have started this morning for many of us...

Get started...

Ask a new question