Announcements
HBO Max - where HBO meets so much more!

New Member

 • 

5 Messages

Tue, Apr 7, 2020 5:21 AM

MMS Problem

My 11-year-old AT&T HP Veer has been working fine, but recently, even though Voice, SMS, Email and Internet continue to work, I can't send/receive photos, videos or group texts.

Have the APN settings been changed for 2020 and, if so, what are the new settings?

Responses

Brand User
ATTHelp

New Member

 • 

121K Messages

2 months ago

Hello @Veerman,

 

We'd be more than happy to take a closer look into why you're unable to send/receive MMS text messages.

 

We'll need some more details in order for us to better assist you:

  • How long has this been going on?
  • What troubleshooting steps have you already tried so far?
  • Also, what happens exactly when you try to send an MMS text message?
  • Are you getting any error messages?

Please let us know.

 

We look forward to hearing back from you.

 

Sean, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

5 Messages

Thanks!

The last photo I received was in December of 2019, but I didn't realize I wasn't receiving MMS until a few days ago when someone asked me about a photo they sent me (which I never received, nor knew anything about), so I can't say exactly when it stopped working, only that texting photos was still working in December 2019.

I also received a group text and a group reply in February 2020, so group texting was working at that point.

I then experimented by sending family members (on the same AT&T Family Plan) a photo and having them send me a photo. I also tried sending them a group text and having them send me a group text. The results were:

1) They never received the photo I sent to them and there was no indication on my phone or their phone that it didn't work, they simply never received the message.

2) I never received the photo they sent to me and there was no indication on my phone or their phone that it didn't work, I simply never received the message.

3) They all received my group text (text only, no photos), so oddly that is working.

4) I never received the group text they sent to me and there was no indication on my phone or their phone that it didn't work, I simply never received the message.

There were never any error messages at either end.

Seems particularly strange that I can send an MMS group text, but not receive one...

Any help would be greatly appreciated. It wouldn't be so bad if there was at least an error message to alert me that I missed something from someone or they didn't receive what I sent them.

Another strange thing, possibly related--when I go to my AT&T on-line account, my phone no longer shows up as being on our plan, just my Wife's iPhone and my Son's Galaxy, although it still shows my cell number as being active.

Brand User
ATTHelp

New Member

 • 

121K Messages

Hello @Veerman,

 

Thank you for reaching back out to us.

  • Is your cell phone's software up to date?
  • Do you have a stable mobile data connection over the AT&T network?
  • When you say that your phone no longer shows up on the plan, are you seeing it on a different plan?
  • Which of our wireless plans is currently set up on your account?
  • Also, have you tried restarting, or backing up and resetting your cell phone to see if that helps?

If not, please give it a try. We'll be patiently awaiting your response.

 

Sean, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

5 Messages

Thanks for the quick reply!

1) Well, my cell phone is as up-to-date as it can be. It has the latest version of the firmware before HP discontinued the phone (and exited the cell phone business altogether) and there have (understandably) been no more updates since then.

2) I presume my data connection is stable, since I can access the Internet with the phone.

3) I only have the one Family Plan and the phone has disappeared from the account entirely.

4) My plan is "Mobile Share Value 10GB with Rollover Data".

5) I've restarted the phone several times and I've powered the phone down and rebooted from the off state several times. It is not a simple task to remove the battery, so I haven't done that yet.

Backing up the phone is not practical at this point, as the HP back-up servers are no longer in operation and the phone does not provide for complete back-up to a computer--you can only copy photos, music and contacts, not Apps. So I would only want to try a total clear as a last resort.

The thing is, it was working fine recently, then something changed. Everything else on the phone is still working properly. The thing that seems likely to me is perhaps the APN settings changed for MMS. The APN settings for the internet are still working fine. I just don't know what the proper APN settings should be for MMS on my phone, which is not an IOS or Android smartphone...

Brand User
ATTHelp

New Member

 • 

121K Messages

Hello @Veerman,

 

We appreciate you providing us with those additional details.

 

Please follow the steps at this link to Replace your SIM card and see if that helps.

 

Should you have this same issue after replacing your SIM card, we recommend performing a factory data reset of your cell phone.

 

If you're still unable to send/receive MMS text messages after resetting your device, you may need to review your options to Fix or replace a broken/defective mobile device.

 

Hope this helps!

 

Sean, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

5 Messages

Thanks,

I don't suppose you can tell me what the correct MMS APN settings would be, just so I can see if they match how my phone is set up?

If my phone is set correctly, then I'll pursue the other efforts.

New Member

 • 

5 Messages

While I didn't replace my SIM card yet, I did verify my SIM card is compatible with AT&T's 4G network (the SIM card has "25" in the 9th and 10th digit position of the SIM number) and, of course, it has been working fine on AT&T's 4G network since I first got the phone years ago.

I'm confused as to how a bad SIM card could allow the phone to work normally and even *send* group MMS messages, while preventing me from *receiving* group MMS messages or sending/receiving photos.

Is it relevant that, at my home, I don't have the best cell coverage and the phone often drops back to 3G? Even then, I can still access the internet and view websites and photos on-line, so data is certainly working, if only at 3G levels...