Uniquely for you. Preorder the new Google Pixel 6.
outside_austin's profile

Tutor

 • 

10 Messages

Thu, Sep 6, 2018 5:24 PM

MMS only sending to other AT&T phones

I am using both a new  AT&T branded Samsung S9  (running Android 8.0 and Samsung Experience 9.0) on the AT&T network and an older Motorola Moto E 2nd gen (Android 5.1) with 4GLTE . 

I lost the ability to send MMS messages to non-AT&T phones on Tuesday, September 4 around 9 am.

I can send/receive images from the AT&T Samsung phone to the AT&T Motorola phone, and vice versa.

However, MMS sent from either the Samsung S9 or the Moto E to phones on the Verizon or Sprint networks are mostly not being received, or are being received many hours later.

Advanced messaging is turned off.

I have tried turning on WiFi and turning off WiFi. 

All images are under 1MB.

WiFi calling is turned off.

I have rebooted the phone multiple times.

I have added no new apps, nor have I reconfigured the phone in any way.

My phone says it is up-to-date with software.

I have no problem receiving images.

This appears to be an AT&T network issue ?

 

Any ideas?

 

*update - but unsolved -  

Another user in the forum having the same issue says that although AT&T personnel first blamed the SIM card, it now appears to be that their phone is not maintaining the APN settings. I

I set up a new  APN settings profile and was able to send MMS to a Verizon phone from the AT&T Samsung phone. 

I did not adjust the APN settings on the Motorola. They are all grayed out as if being ignored.

 

No Responses!
Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.