Let AT&T help you elebrate your dad with Father's Day Gifts that connect us.
Need your talk or text logs?
Rhaun1980's profile

Tutor

 • 

5 Messages

Sunday, July 24th, 2016 10:04 PM

International Travel - Passport - Use settings - completely confused

iPhone SE - traveling abroad - data roaming, cellular data, wifi, email, texting issues:

 

Is Cellular data to be off or on?  Or do you turn off everything separately, but keep on mail?  My wife is not getting email on Wifi or on Cellular.  I had her turn off Cellular and we have data roaming on as that was the only way texting worked when she couldn't get connected to wifi.

 

Others say turn off data roaming when on Wifi?  If left on, but if she is on wifi and texting is that not using Wifi?  Is that instead using the data allotment?

 

ATT says to turn off iMessage?  (See below) What is that versus the icon "Messages" which we use to text back and forth?  How do you have unlimited texting if you turn that off?

 

Data usage with iMessage
When you’re traveling abroad, iMessage (and other calling and messaging apps) are  ttreated as data rather than as text messages. Use ofiMessage is billed as cellular data usage. To disable iMessage, go to “Messages” in the“Settings” menu
 
None of this makes sense to me. It shouldn't be this complicated. 
 
 
 Any help is appreciated.
 
 Thank you,
 Rodney

ACE - Expert

 • 

64.7K Messages

8 years ago

In order to use cellular data, you must have both cellular data and data roaming on. The rule I always follow is always leave cellular data on but leave data roaming off and only turn it on when I want to use cellular data and then turn it off when done. If left on your iPhone will use up your allotment of data very quickly. Your ability to receive email when on wifi is totally independent of any cellular data setting so there must be some other issue. 

 

Your cellular data settings also have nothing to do with the ability to send SMS texts. iMessage is Apple's message system, not ATT. That is why iMessages use data if not sent over wifi. By turning iMessage off, you are forcing your phone to send SMS texts (green box on iPhone instead of blue). Your passport plan covers SMS texts, not iMessages. 

ACE - Expert

 • 

16.5K Messages

8 years ago

WiFi uses none of your plans data allotment.

 

@Rhaun1980 If you're on WiFi your email should be working fine.  

Are you on the hotel's WiFi? or an AT&T hotspot somewhere?

 

 

 

ACE - Expert

 • 

16.5K Messages

8 years ago

The problem with texting has gotten complicated by companies like Apple (iMessage / Messages), FaceBook (Messenger), Skype and so on because they make chat/messaging programs that all work like texting and many people don't notice the difference.

 

Apple has made it even more complicated (but better) in that you can use their messaging apps to talk to iPad, iPod touch and Macintosh owners that don't even have a cell phone and the messages come up on all the devices BUT if you have an iPhone you can also transparently do text messaging (not using up your texting limit if you have an older plan that charges by the text).

 

So most of the time when Apple people "text" other Apple people, they really aren't "texting" them they're just chatting, but they can send texts longer than usual (and in the fall will have all sorts of other fancy options that won't work unless people have a newer iDevice).

 

The problem is that people don't understand this so that when they travel internationally it's confusing.

 

@Rhaun1980 Messages app does texting and iMessaging. In the settings you can turn off the iMessage part, but if you communicate with some people who have iPad or iPod touch devices (and no iPhone) you won't be able to communicate with them.

Tutor

 • 

5 Messages

8 years ago

Hotel's wifi, but I had her turn off cellular data.  So sounds like she needs to turn on cellular data, turn off data roaming.  

 

I still have no clue on the SMS vs iMessage.  We only have one icon and while color blind it definitely isn't blue, but just says Messages - icon with the bubble for speaking.  I have never seen a blue icon.

 

Tutor

 • 

5 Messages

8 years ago

Okay, I get it now on the messaging.   Thanks - I will have her turn on cellular data, but turn off the iMessages.  I see that now further down in the settings.

 

 

ACE - Expert

 • 

16.5K Messages

8 years ago

@Rhaun1980 Data roaming has nothing to do with WiFi.

 

The icon doesn't change color, it's the bubbles in the texting are different colors.  

see http://www.macobserver.com/tmo/article/how-to-tell-imessages-from-text-messages

 

And to confuse it even more if you use Messages to send an message to an iPhone and the internet isn't available it'll turn around and send it as a text (and change the color).

 

Who is your e-mail provider?

Tutor

 • 

5 Messages

8 years ago

e-mail - Hotmail. 

Tutor

 • 

5 Messages

8 years ago

Gary, thank you so much.  I'll check them out.  greatly appreciated,

 

Rodney

 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.