Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.
mkenny28

Teacher

 • 

19 Messages

Sat, Sep 7, 2019 10:57 PM

Have to turn off WiFi to receive MMS

As the title says: At least once or twice per day I have to turn WiFi off on my Note 10+ in order to receive MMS (sometimes up this dozen times per day). I have WiFi calling on so not sure if that is the problem or not. Using Android Messages instead of stock Samsung Messages but it seems to be the same behavior regardless of what I use.

Responses

Contributor

 • 

1 Message

a month ago

After several days of digging in different discussion forums for various phones and carriers, I found a solution in a Samsung discussion community: set your wireless network as unmetered. To get there, Settings -> Connections -> click on your current wireless connection -> click on gear next to name of connection -> Advanced -> set Metered network to Treat as unmetered. If set to Detect automatically or Treat as metered, MMS will fail if your WiFi is turned on. https://us.community.samsung.com/t5/Galaxy-S10/S10e-won-t-send-MMS-with-WiFi-on/td-p/749414/page/3

Get started...

Ask a new question