Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Tutor

 • 

7 Messages

Tue, Oct 15, 2019 9:49 PM

Disable "Sign In To Network AT&T"

I had this issue with my older Samsung S7 but it rarely occurred so I ignored it when it happened. I recently got a new Samsung S8 Note and I get this notification all the time. The problem is when it pops up, it completely disables my Cell Data and ability to receive pictures via SMS/MMS. I get the second image as the message when I click on the notification. Turning off wireless does not fix the issue, I have to go into Airplane Mode and then back out and my service will return to normal. I have already disabled the "Auto Connect to AT&T Wifi" in the Advanced Wifi settings. I have removed any saved networks that remotely resemble AT&T. I want this to stop. It now occurs at least once a day if not multiple times.NotificationFailed Message

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Administrator

 • 

112.9K Messages

6 months ago

Hello, @DDock3287,

 

Thank you for letting us know it's a Galaxy Note 8. When you reset your network settings, follow these steps:

 

  1. Go into Settings>General Settings>Reset.
  2. Tap Reset Network Settings.
  3. Tap RESET SETTINGS.

Let us know if this helps. Have a great week.

 

James, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User
ATTHelp

Administrator

 • 

112.9K Messages

6 months ago

Hi @DDock3287,

 

Thank you for reaching out to us today. We'll be delighted to assist you.

 

Those images aren't showing on our end; could you try uploading them again? In the meantime, make sure your device software is up to date. 

 

Darais, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

7 Messages

6 months ago

Here are the pictures. Sorry, for some reason the first time I was only able to link to another photo.

 

Screenshot_20190927-171123_CaptivePortalLogin.jpgWhen I first tap on the notificationScreenshot_20190927-171151_CaptivePortalLogin.jpgShortly after it loads to thisScreenshot_20190918-082615_Maps.jpgSign-In Notification

Brand User
ATTHelp

Administrator

 • 

112.9K Messages

6 months ago

Hello @DDock3287,

 

No worries. Thank you for providing us with those pictures of the issue. We'll need some more details in order for us to better assist you. Are you using a Samsung Galaxy S8, or a Samsung Galaxy Note 8? Where did you purchase this device? Is the cell phone AT&T branded? Also, is your cell phone's software up to date? Please let us know. In the meantime, we recommend that you reset your network settings to see if that helps. We look forward to hearing back from you.

 

Sean, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

7 Messages

6 months ago

Thank you for the reply.

 

The phone is a Samsung Galaxy Note 8. The previous phone I had that was doing the same thing was a Samsung Galaxy S7.

 

The Note 8 is not branded. The previous Galaxy S7 was branded.

 

I did have one update and have since installed it. I typically see the issue when I drive to work and then back home. I will update tomorrow if I still have the issue.

Tutor

 • 

7 Messages

6 months ago

I have followed your instructions and sadly resetting my phone did not fix my problems. Thursday after work I had the notification so I reset my network settings. I turned off my wireless today (Saturday) to find the same "Sign in to network AT&T" notification. I decided to check before settling down and heading to bed. Upon clicking the notification I still get the "AT&T Free Message: Your attempt to connect to data service was unsuccessful. Please try again later." I tried to connect to the internet, but my phone does not have data while this notification is active. Once putting my phone into Airplane Mode and then taking it out, my service was restored. All resetting my network settings was just a big hassle causing me to have to connect to all my devices I use daily and reconnect to my wireless networks.

Tutor

 • 

7 Messages

5 months ago

Just got an email asking if the problem has been solved, it has not. Still have the issue daily since I last posted.

New Member

 • 

3 Messages

@DDock3287

did you ever get this resolved? I am having the same issue and At&t doesnt seem to know whats going on. It is happening on two different phones with the sim card. Thanks,

Tutor

 • 

7 Messages

Mine stopped maybe a week or two after posting the last reply. I do now get a different "Open Wireless Network" available popup instead of seeing the ATT Wifi error now. The only thing I can suggest trying is to make sure there are no saved Wifi networks tied to ATT. Other than that, I have no idea what fixed my issue, it just seemed to have stopped doing it. I can't verify this, but my phone does automatically restart on Sundays, maybe after resetting it needed another restart for the fix to be enabled. I have no clue, this is all speculation.

New Member

 • 

3 Messages

@DDock3287 Thank you so much. I verified that I was still having the issue, went in and deleted wifi networks that I didn't need and voila....cell data. Strange how that wifi networks affect cell data. Thank you for replying. At&t didnt have a clue.

Tutor

 • 

7 Messages

Cool to know that works. Hopefully others find this post and helps resolve their issues as well!

AT&T TV – All Your Entertainment In One Spot.  Learn more…