New Member

 • 

1 Message

Wed, Apr 8, 2020 3:52 PM

Delayed texts, primarily MMS

About a month ago I started having an intermittent problem where some texts (primarily noticed with MMS) would not be received in group chats. I sent them around 7:00 pm and the next day they said all my picture texts started pouring into the group chat around 2:30 am. I deleted the group chat, they did the same, and we tried again. Still weren’t going through.

A week later I became aware that this was also happening to various of my non-group chats and in some cases also happening with SMS.

As I’ve been complaining about this in various places in person, online, social media) multiple of my friends are experiencing similar issues and the only thing we all have in common is our service provider, AT&T. The devices are mixed, android, apple, various models of each.

  • If the person has AT&T and sending a message, other providers may or may not receive it.

  • If people are sending from other providers to AT&T, I seem to receive them without issue.

  • If both the sender and receiver have AT&T, they seem to be received without issue.

Responses

Brand User
ATTHelp

New Member

 • 

119.7K Messages

2 months ago

Hi @Jeff_Summerfield

 

Thank you for reaching out to us today. We're sorry to hear about the reception issues you've been having but we'll be delighted to assist you. Where are you located? Are you currently experiencing service issues today (April 9th)? What kind of phone do you have? Are you having any issues with calls and data usage or is this limited to texting? Have you tried any troubleshooting? With more details, we'll be able to proceed.

 

Darais, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

3 Messages

I am not sure if this issue is still happening for the initial poster, but I am still having this same issue today 04/09/2020