Skip to main content
AT&T Community Forums

Contributor

 • 

2 Messages

Wed, Oct 19, 2016 9:33 PM

cannot connect to VMWare Horizon View session using 340U AirCard

I am attempting to connect to a Horizon View session on Windows 7 using a Netgear 340U AirCard, but I get an SSL error every time.  This does not occur when using a wi-fi connection.

 

From looking at the VMWare documentation, it appears that I need to be able to connect to the server on port 4172.  Using a wi-fi connection, I can telnet to this port without any problems.  It appears to be blocked, however, when I use the wireless broadband connection.

Responses

Brand User
ATTHelp

Community Support

 • 

140.3K Messages

4 years ago

Greetings @andrewh2941!

 

I’m sorry to hear about the port limitations on that Aircard! That would definitely be frustrating!

 

Many services require opening ports in order to function correctly, however it does not appear that the 340U supports port forward/open customization, and has to use the default settings baked in.

 

My apologies for that, it does not seem like we’ll be able to get the VMWARE session working properly due to this.

 

If anyone has further information to add, please feel free to jump in!

 

Thank you for reaching out about this, and for being a part of the AT&T Forums!

 

Demetria, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

1 Message

4 years ago

Was this ever resolved?  I cannot connect to my Horizon session anymore over the AT&T network either. I've tested from my iPhone and iPad, and my laptop using either device as a hot spot.

Contributor

 • 

2 Messages

4 years ago

Yes, the issue went away.  I believe it was a result of a firewall rule, not on the AT&T side but related to our vendor who is hosting the View server.

Contributor

 • 

1 Message

4 years ago

@jeffybud - Having the same issues now too on the AT&T network. All other carriers and connections work fine, just not AT&T. There don't appear to be any firewall issues on the View side. Did you ever resolve your issue?

Contributor

 • 

2 Messages

4 years ago

I'm also seeing this same thing, works fine through t-mobile and spring, started about a month ago

Contributor

 • 

2 Messages

4 years ago

Seeing the same issue, VDI's do not work through ATT but Sprint and T-Mobile work fine...

Contributor

 • 

2 Messages

3 years ago

I was having the same issue accessing my VMHorizon Desktops via any ATT mobile connection. Whether it was a LTE enabled iPad, iPhone, or using the iPhone as a hotspot, I could not access Horizon. Once I put VPN client on my devices and then connected into my network, I was able to access Horizon. This worked on both my iPad and my laptop.

Contributor

 • 

1 Message

3 years ago

We're seeing the same issue.  Cannot connect to Horizon VDI just over ATT network

 

Contributor

 • 

2 Messages

3 years ago

It is an ATT "network security" bug/feature/issue. The only way I have gotten around it is installing my VPN client and then connecting. Once you go through your VPN client, all should be well...However, I wish ATT would allow this to go through the network.

Contributor

 • 

1 Message

2 years ago

I opened a ticket in January 2018, and till date whenever I call AT&T keeps saying the same thing - we will reply within 24 to 48 hours!

New Member

 • 

5 Messages

a month ago

(Edited per community guidelines) - seriously... 4 years later and the same problem is still around!!?? I can connect with any other hotspot or wifi, but AT&T fails 99 out of 100 times I try!

I have tried with an Azure VPN but that also does not help!

(edited)

Get started...

Ask a new question