Need your talk or text logs?

AT&T related help: AT&T Wireless support



m4tth3w842003's profile

New Member

 • 

3 Messages

Friday, May 27th, 2022 5:53 AM

att network via sim card will not connect to chromebook

***THIS IS NOT A WI-FI CONNECTION ISSUE***!!! I have a chromebook OS that I purchased on May 22nd. I have the $20 a month data plan on the line. When I insert my sim card into the side of the chromebook and select ATT under network, it tries to connect and but then i get the following error codes: 1. Modem not registered 2. org.chromium.flimflam.error.failure. NOBODY has been able to assist me with this issue from tech support to live in person reps. We have done every type of reset option known to man and we have replaced the sim card as well. If ANYONE can help me out I would greatly appreciate it!!!

New Member

 • 

2 Messages

2 years ago

i have the same problem.  Send me a new sim plus I changed my plan and it still dont work

New Member

 • 

2 Messages

2 years ago

I have the exact same problem. I got a new sim and a new plan and it still dont work. Paying for a new line for nothing.

New Member

 • 

3 Messages

2 years ago

To Thisistay and Mommakat3561

I have no idea what new plan they put me in but it worked. At first they wanted to increase the monthly cost, I complained that I was sold a $20.00 plan and this is all I would pay and they agreed after much discussion. This data plan is not limited. To make sure that your problem is the "plan", there is something you can try. Insert your phone SIM into the Chromebook, if the Internet works, bingo, it's the plan.

Frankly it's pathetic that AT&T sells a Chromebook with a data plan that will not work. They know they have a big problem but they continue to sell the wrong thing. 

I really hope this helps all of you, I know how frustrating this is, I went through it.

Shame on you AT&T!!!!

New Member

 • 

3 Messages

2 years ago

***POST UPDATE***

It seems that the latest update from Samsung on the Chromebook has done the trick. Every since the update was completed, I have not had any issue with connecting to my cellular data anymore. It automatically connects on start-up and hasn't dropped coverage yet. Hopefully this helps everyone out and Thank You everyone who has kept up with this discussion, I wish you all success in the future!!!

New Member

 • 

3 Messages

2 years ago

I had the same problem and a senior tech support fixed it. They send a sim with the chromebook that will not work. He had to send me a new one with a different data plan for it to work. It does now, but it took a lot of time to diagnose the issue. It had nothing to do with the Samsung chromebook. It was all an AT&T problem. Glad I found a determined and very helpful tech called Neil to fix it. 

Hope this helps.

New Member

 • 

3 Messages

2 years ago

The update worked!!!! YEAH!  I am so glad I didn't send my chomebook to Samsung!!! Thanks for the update!

New Member

 • 

1 Message

1 year ago

I work in a AT&T Authorized retailer and I recently had a customer with this same issue come in.  When we would put a new sim card in it, it would connect for about 10 seconds then disconnect and say the modem wasn't registered.  The chromebook was ordered through AT&T.  When we helped her setup the chromebook it did not automatically update the software.  Once we updated the software the issue was resolved.  Hope this helps.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.