Need your talk or text logs?
stevovinc28's profile

5 Messages

Tuesday, November 28th, 2023 2:12 AM

Android forced an update and now mobile hotspot not working from phone

So last night my Samsung Galaxy S23 Ultra updated to One UI Ver.6 and my hotspot from my phone no longer works. All the devices that I connect to my hotspot say "connected - no internet" with a strong connection.

My phone is not having any problems with my data.

My hotspot IS connecting to devices.

I have turned restarted my hotspot device

I have turned off/on my hotspot setting

I have forgot then reconnected my other devices onto the hotspot

I turned the Moblie data to my phone on and off

I have the Unlimited plan with 40gs of mobile hotspot 

I haven't used all my hotspot data

So yea that's where I'm at. Any solutions?

Community Support

 • 

229.9K Messages

3 months ago

Hi @stevovinc28, We understand your concern, and we're here to help you.

Here are some steps we request you can try:

Update or uninstall incompatible apps: Some apps may interfere with the mobile hotspot function and cause connectivity issues. You can check if any of your apps need an update or uninstall any apps that you don’t use.

Disable VPN or proxy settings: VPN or proxy settings may also prevent other devices from accessing the internet through your mobile hotspot. You can go to Settings > Connections > More connection settings > VPN or Proxy, and then toggle off the switch or remove the configurations to temporarily disable VPN or proxy settings.

Reset network settings: This will restore your network settings to their default values and may fix any glitches or conflicts that affect your mobile hotspot. Go to Settings > General management > Reset > Reset network settings, then confirm that the settings will be reset to their defaults.

If the issue persists, you may need to contact Samsung support for further assistance.

Let us know if this helps.

Thank you for contacting AT&T Community Forums.
Susan, AT&T Community Specialist

Community Support

 • 

2.7K Messages

3 months ago

Hi @stevovinc28,

We are aware of some issues that may have been caused by the latest update. Our teams are working with Samsung to address this. 

No ETR at this time but it is a high priority. 

ChrisZ

5 Messages

3 months ago

I did the 2 (not 3, I don't have a VPN or proxy) things that Susan suggested and there was no change.

I will wait and see if there will be a further update pertaining to what ChrisZ mentioned 

(edited)

5 Messages

3 months ago

Still nothing 

Community Support

 • 

229.9K Messages

3 months ago

Hey @stevovinc28,

 

We see where you are coming from, and we are here to help you. Please reboot the phone or tablet in Safe mode.

  • On devices with a regular Power key, press and hold the Power key until the Power menu is displayed.
  • On devices without a dedicated power button, swipe down with two fingers from the top of the screen to open quick settings. Tap the Power icon at the top of the screen.
  • Touch and hold Power off until the Safe mode icon is displayed. Tap Safe mode to start your device in Safe mode. If you've entered Safe mode successfully, you'll see Safe mode displayed at the bottom of the screen.

Hope this helps! Feel free to reply for any further assistance. 

Thank you for contacting AT&T Community & Forums,
Gary, AT&T Community Specialist. 

5 Messages

3 months ago

My phone won't go into safe mode.

Community Support

 • 

229.9K Messages

3 months ago

Hello @stevovinc28, thank you for your response. We're here to address this!

 

Let's go over the steps to boot into safe mode: 

  1. Press and hold the power button on your Samsung Galaxy S23 until the power options menu appears.
  2. Tap and hold the “Power off” option until a pop-up appears.
  3. Tap “Safe mode” and then tap “Safe mode” again to confirm.
  4. Your phone will now begin to boot into Safe Mode. It may take a few minutes for the process to complete.

If you're receiving an error while doing this, please let us know what the error is? This will help us determine what the issue is. 

 

We don't have an ETA at the moment, but we're working with Samsung around the clock to get this fixed. Rest assured, this is on high alert. 

 

Please feel free to reach out to us if you have further questions. 

 

Andrew, AT&T Community Specialist.

5 Messages

3 months ago

I'm not getting an error it just doesn't do anything when I try to go into safe mode

Community Support

 • 

229.9K Messages

3 months ago

Hi, thank you for contacting AT&T Community Forums.

We hear you and understand your concern. We're here to help you.

Furthermore, we're still working closely with Samsung Team for an update. Please allow us sometime, and we will keep you posted.

Thanks for the understanding,

Donald, AT&T Community Specialist

3 months ago

I had the same problem, so I put the phone in safe mode as suggested. 

1st - turned off airplane mode. 

2nd - turned on hotspot

3rd - got a message that I needed to set the time (or something to that effect).

I selected the option for automatic time and also selected the option for automatic time zone.

Believe it or not, the hotspot started working immediately. 

NOW I JUST HAVE TO FIGURE OUT WHY I CAN'T GET MY EMAIL APP TO SYNC.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.