Need your talk or text logs?
Jayjayjaay's profile

New Member

 • 

1 Message

Wednesday, March 15th, 2023 11:38 AM

Active armor nor working

Active armor is not working.

It keeps asking me to turn on the data but it's already on.

I tried to reinstall and the problem presist.

I have a galaxy s23. 

Accepted Solution

Official Solution

Community Support

 • 

231.2K Messages

1 year ago

Hey @jayjayjaay, we want to help you use ActiveArmor without constantly running into this notification. 

 

We appreciate you letting us know that you've already tried uninstalling and reinstalling the app, as that's one of the main ActiveArmor troubleshooting methods you can perform. Other app troubleshooting options include force stopping the ActiveArmor app, clearing the cache, or updating the app through your device's app store. 

 

We understand that you already have mobile data turned on for ActiveArmor, however try going into your device's Settings > Apps > ActiveArmor > Toggle Cellular Data off and back on. Once you've done this, check and see if you still get the notification telling you to turn data on in ActiveArmor. 

 

Let us know how this goes, and if this occurring with any other apps. We'd like to check on your connection together and other troubleshooting options if needed.

Dylan, AT&T Community Specialist

 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.