Skip to main content
AT&T Community Forums

Contributor

 • 

3 Messages

Wed, Oct 29, 2014 12:18 AM

4G data only works during a phone call.

Alright, so this one has me stumped.

My wife has an iPhone 6 and I have the 5.

We have the AT&T shared data plan with hotspot. (30g)

We had perfect and fast data for two months at our home but suddenly the 4g data failed. We can connect but not fully load webpages, check email, update or sign into Apple. The data will work 5 miles away from our house. The data will only work during phone calls, so my wife and I call each other when ever we want to use the Internet and I will call this random phone booth when my wife cannot call me lol

We called AT&T and Apple multiple times and went through all the trouble shooting steps to no avail.

My only guess is that the tower is having trouble but AT&T assured me multiple times that this was not the case.

Anyone else have this? Only being able to use data when there is an active call is kinda strange.

Responses

Accepted Solution

Official Solution

GeekBoy

Master

 • 

4.1K Messages

6 years ago


@Ajhik2011 wrote:
Alright, so this one has me stumped.

My wife has an iPhone 6 and I have the 5.

We have the AT&T shared data plan with hotspot. (30g)

We had perfect and fast data for two months at our home but suddenly the 4g data failed. We can connect but not fully load webpages, check email, update or sign into Apple. The data will work 5 miles away from our house. The data will only work during phone calls, so my wife and I call each other when ever we want to use the Internet and I will call this random phone booth when my wife cannot call me lol

We called AT&T and Apple multiple times and went through all the trouble shooting steps to no avail.

My only guess is that the tower is having trouble but AT&T assured me multiple times that this was not the case.

Anyone else have this? Only being able to use data when there is an active call is kinda strange.

I suspect that you are right in thinking that it is a tower issue.  Both of you have LTE capable devices, and IIRC, they will default to using 4G data when on a call.  If this theory is correct, then you could go into the settings app, and disable the use of cellular LTE and see if you can use cellular data then.  If that's the case, I suggest that you get the Mark the Spot app from AT&T and report the "impaired data service" from your home.  It it works 5 miles away, you are probably on a different tower, and that one works. 


Jerry B.
"GeekBoy"

--


Contributor

 • 

3 Messages

6 years ago

That seemed to work. I could of swore I tried that. I will use the app you mentioned. Great

Contributor

 • 

3 Messages

6 years ago

Greatly appreciate the help. We both use our hotspot for work and school, and we can't get a decently priced Internet service in a rural area. Thanks again
GeekBoy

Master

 • 

4.1K Messages

6 years ago


@Ajhik2011 wrote:
Greatly appreciate the help. We both use our hotspot for work and school, and we can't get a decently priced Internet service in a rural area. Thanks again

I'm glad we found a work-around that you can use until AT&T can get the tower fixed.

 

If you use the Mark the Spot app, I would suggest that you and your wife both submit reports and do it from multiple locations near your home.  The reports through that app do not go through the same people as the phone calls for support, so there is a good chance that using both the app, and the phone calls will get the issue in front of the people who can get it fixed for you.


Jerry B.
"GeekBoy"

--


Teacher

 • 

10 Messages

3 years ago

This is happening to me as well. 

Get started...

Ask a new question