Pre-order the New Samsung Galaxy Z Flip4 & Galaxy Z Fold4 and, for a limited time, get twice the storage and a free case!
My1cent's profile
My1cent
#1 Star!
Helpful 1
Supersonic 25!

Scholar

 • 

133 Messages

Tue, Jul 3, 2018 4:35 AM

Why can't I "Me too", "Kudo" ?

I can't give "kudos", "Me too" because those buttons disappeared!

Unable to do it for months!

 

signed in.PNG

 

Is it just me?

1 Attachment

My1cent

Scholar

 • 

133 Messages

4年前

If I'm not sign in ( any viewer not a member ) I can see those buttons

 

sign out.PNG

 

 

So I have to do the "Me too", "kudos" before then it'll redirect me to sign in page.

In my case, I'll have to sign out every time I want to "Me too", "kudos" !

 

_xyzzy_

Expert

 • 

15K Messages

4年前

When you are logged in click your avatar in the upper right of this page to get the popup menu.  The click settings->Personal->Auto-Signin Options.  Set appropriately.

My1cent

Scholar

 • 

133 Messages

4年前

Thanks @_xyzzy_

My settings > PREFERENCES > Kudos [ Kudos Settings: Hide Kudos buttons and counts ]

set & forget since signed up!

_xyzzy_

Expert

 • 

15K Messages

4年前

Ok, glad you fixed it.  If it was the kudos preference that was the culprit why did you mark my reply as a solution?

 

I cleared my post as the solution and marked yours.

My1cent

Scholar

 • 

133 Messages

4年前

Because the solution is at the "Settings" which I forgot and if you can edit/correct your post that'd be the solution anyway 🙂

_xyzzy_

Expert

 • 

15K Messages

4年前

Yours was the actual solution (that others looking at this thread should look at) but perhaps then mine (reminding you about the preferences) only rates a kudo.  Its your thread, you choice.  You can can re-flag it if you want.

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.