mizzgudatit's profile

Contributor

 • 

1 Message

Wednesday, July 15th, 2015 1:51 AM

Why when dialing out from my home phone it comes up as private number?

Why when dialing out from my home phone it comes up as private number?

Accepted Solution

Official Solution

Community Support

 • 

6.7K Messages

9 years ago

Hi @mizzgudatit,

 

I am sorry about the inconveniences. You may have a featured called "Call Blocking" enabled. To disable it:

 

  1. Log in to myAT&T. Don't have a myAT&T login? Register today!
  2. In the Outgoing Calls section, select Caller ID Blocking.
  3. To disable Caller ID Blocking, select the Off radio button.
  4. Select Save.

Hope this helps.

 

-ATTU-verseCare

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.