For the mom who gives us everything - Mother's Day gifts that connects us.
mchunter78's profile

Mentor

 • 

81 Messages

Tuesday, March 23rd, 2021 12:03 AM

VM Viewer App stopped working since last update

Hi, 

The AT&T Voicemail Viewer app for my ATT landline stopped working on the last update that was pushed out last week (Version 1.14.0) There are several comments in the apple app store since this update that are having the same issue as me (attached pic showing recent reviews showing same issue).  When you open up the app, it says unable to sign in. I've had this app for 7 years and never had an issue. 

Is ATT aware and are you going to release an update to fix the issue? 

Accepted Solution

Official Solution

Mentor

 • 

81 Messages

3 years ago

I deleted the app and reinstalled it and put in my number and pin and it works again. 

ACE - Expert

 • 

64.7K Messages

3 years ago

Same issue here and I just used it a few days ago. I guess I got the update too.

ACE - Professor

 • 

5.4K Messages

3 years ago

All I did to get mine working was use the reset button in settings.  It looks like the app lost the account details at some point.  

ACE - Expert

 • 

64.7K Messages

3 years ago

I was hoping it wouldn’t take that to fix. I’ve got several saved vm’s that will get deleted.

ACE - Expert

 • 

64.7K Messages

3 years ago

I did the reset and re-entered my phone number and voicemail pin and all is well. Despite a warning that any saved voicemails will be deleted, they weren't. 

New Member

 • 

13 Messages

7 months ago

Is not letting sign in, using iOS 17.02

Community Support

 • 

231.4K Messages

7 months ago

Hey there! Signing into your Visual Voicemail app is important, so let's get you the information you need.

 

To run some simple troubleshooting steps, please try:

1) Resetting the saved settings through your application settings

2) Clear cache and cookies.

3) Uninstalling and re-installing the application. 

It also wouldn't hurt to re-check the login credentials you're attempting to use.

 

Hope this information helped, and thank you for visiting AT&T Community Forums! 

MikeN, AT&T Community Specialist

 

New Member

 • 

13 Messages

7 months ago

Hi

Thank you for your reply 

It was working fine until I had to transfer everything to the new iPhone 15. I am on iOS 17.02 beta and I believe the issue could be the first security message that pops up when I start the app for the first time, there is no time for me to allow it because it pops up fast and disappears faster. With the fallowing next 2 messages I do have time to allow them, but the first I do not.

I believe it is the “allow app to track you”, not able to allow it.

Thank you 

Mario

Community Support

 • 

231.4K Messages

7 months ago

Hello Mario! Thanks for this additional information. Let's look into this.

 

First off, you can check the permissions you've granted and denied for the application. To see the permissions for an individual app on iPhone, open the "Settings" app and select the app. You'll see a rundown of all the permissions it can access and which ones have been allowed.

 

Another possible cause for this could be the fact that you're on the iOS 17 BETA. Certain versions of the BETA are known to block certain important security features for certain applications. 

You can try downgrading to a previous, stable version of iOS, or wait till you can get on the open version of iOS 17.

 

Reach out to us if you have any other concerns or questions for us in the future!

MikeN, AT&T Community Specialist. 

 

New Member

 • 

13 Messages

7 months ago

Thank you for replying, 
It is the only one not working, and I have a lot of apps.

Is there a way to reset the password, other than the app?
I tried with the app and it does nothing.

Thank you 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.