Skip to main content
AT&T Community Forums

Tutor

 • 

7 Messages

Thu, Jan 24, 2019 11:02 PM

I can not seem to get my call bocking feature to work on landline.

When I enter *60 a message plays: "activation failed as no entries exist in selective service list." I have a bundled U-verse account with a landline. I also tried entering #10 digit local number# and that did not work either.

Responses

Accepted Solution

Official Solution

spoom2

ACE - Master

 • 

9.1K Messages

2 years ago

Call blocking for U-verse is done through you Myatt account and accessing the phone portal, or you can use *61 from the phone to block the last number call.  You can select the links on the right for U-verse to review the service and how to use it. 

This is a user to user help forum. It is not an AT&T support site. I am not an AT&T employee, read the ACE's disclaimer at the bottom of this post

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

7 Messages

2 years ago

Yes, I was using *60 instead of *61. And, I did find the expanded phone options where you can block , I believe 100 numbers. Thanks for your input.

Get started...

Ask a new question