Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
stevadson's profile
stevadson
20th Community Anniversary
#1 Star!
The 5th element!

New Member

 • 

8 Messages

Monday, October 17th, 2022 8:26 PM

How do I turn off voicemail on AT&T Fiber home phone

We just got set up with AT&T Fiber for Internet and home phone. Apparently, some sort of voicemail got set up, even though we didn't request it and weren't told about it. Now, all our messages are disappearing somewhere in the ether. I have searched all over this site, but can't find any useful instructions on how to get rid of it. For example, one instruction says "Sign in to myAT&T. . .Under My Plans on the left side of the page, select Phone." But there's no such selection on the page. How can I turn this off and get messages to go to my answering machine?

Accepted Solution

stevadson

New Member

 • 

8 Messages

4 months ago

FOUND IT There IS a page, but no direct or obvious link to get there.

Root cause of the problem appears to be AT&T insisting on assigning me a new account number, so there are now two accounts under my login. (Old account is my phone number plus four digits, while my new one is just an unrelated nine-digit number.)

BUT there is no way on the main account page, or any of the linked voicemail pages on it, to tell which account I'm working with.

While wandering around other links on the page (I think it was somewhere under "DSL INTERNET") I ran across a page where there was a "Select account" dropdown with my old account number selected. Selected my new account, and was presented with a page that I'd never seen with a number of links. From there I was able to get to a voicemail page with all kinds of settings. One of which was to turn off the voicemail.


Fortunately, I bookmarked that page, because when I returned to the My Account home page, I was right back to square 1, in the wrong account with no obvious way to switch. A clue I missed is that the account home page shows the total balance and original @sbcglobal.net email address from my old POTS and DSL account, which did not have voicemail.


Now I'm waiting to see how badly this old account/new account thing screws up my billing.

Thanks to all who tried to help.

Official Solution

ACE - Expert

 • 

24.2K Messages

4 months ago

@stevadson   I have the ORIGINAL book that came when I got U-Voice in 2008.  It has every instruction available.  I found the following:

"Where do I go to turn off AT&T Uverse* Messaging?

Log onto your account online, choose Phone Service and go to Manage Phone Features.

 

TURN OFF:

  • NO ANSWER CALL FORWARDING
  • BUSY CALL FORWARDING
  • SAFE CALL FORWARDING 

You won't receive voice mail in your mailbox until you turn these features back on."

*Please note:  Digital Phone service was referred to as Uverse Voice back then.

(edited)

spoom2

Expert

 • 

17.5K Messages

4 months ago

stevadson

New Member

 • 

8 Messages

4 months ago

Nope. That was another page I wound up at. Instructions say: "Go to Account overview (link)  > My digital phone" No "My digital phone" on the linked account overview page. The "Check or manage voicemail"  button, as well as various others that look like they might apply to my home phone, just take me down a bunch of rabbit holes, to various other voicemail settings (PIN, Authentication code), to unhelpful "help" text, etc. Over an hour of trying now. . .

ATTHelp

Community Support

 • 

207.9K Messages

4 months ago

Let's make sure you can disable your voicemail, @stevadson

 

Thanks, @spoom2, for the helpful link.

 

You may want to look up the instructions in your device manual. You'll need to enter the model number for your home phone. This can usually be found at the base of the device.

 

Please let us know if this helps! 

 

Raiden, AT&T Community Specialist 

spoom2

Expert

 • 

17.5K Messages

4 months ago

Have you activated your digital phone service? If not see this guide

stevadson

New Member

 • 

8 Messages

4 months ago

@ATTHelp: Please answer the question. Your link doesn't have the manual for my Panasonic phone/answering machine and I don't see what that has to do with it anyway. The AT&T voicemail is picking up before the answering machine. I need to turn off the AT&T voicemail so the answering machine will pick up, like it did before AT&T forced me to switch from their landline to fiber.

@spoom2: Thanks. I had a copy of those instructions, but the phone service was activated by the installer. Asked me for some information and did it from his tablet. He asked me if I wanted voicemail set up and I said "No."

Again, in those instructions under "Manage your Phone and Voicemail features" don't match reality. On the page att.com/myatt there is no "HOME PHONE" to click on, although there is a "MANAGE" button and a "Check or manage voicemail" link under "Manage home phone", and another "Check or manage voicemail" link under "Voicemail." Wandering down these rabbit holes still does not lead to anyplace I can turn voicemail off.

BTW, there are also links labeled with the first part of my @sbcglobal.net email, which I stopped using years ago, and also for my DSL, which was disconnected when I got fiber (and was just being used as a backup for my unreliable [SUB]Optimum cable Internet, anyway).

Looks like AT&T's self-service website is big on the self and lacking in the service. At least the Internet and phone line have been stable since installation on Friday. (Knock wood.)

So, how do I turn off the unwanted voicemail feature?

spoom2

Expert

 • 

17.5K Messages

4 months ago

The big problem, in my opinion, is there's outdated links. This seems to be an issue with many of the AT&T links. I would think if you're getting to "check or manage VM" you could find the place to turn it on or off. Since I don't have the service I can't access it to give you step by step. There are those here who do use it so hopefully one of them will step in and help. 

ATTHelp

Community Support

 • 

207.9K Messages

4 months ago

We will send you a Direct Message to further assist you, stevadson.

 

Look for the chat icon in the upper right corner of the page.

 

Aminah, AT&T Community Specialist

stevadson

New Member

 • 

8 Messages

4 months ago

@spoom2: Yeah, this isn't the first time I've had problems with AT&T having bad links, links that go nowhere, or only back to the home page. I think the nightmare started when Yahoo got bought by Verizon, and AT&T realized their Internet services (web, email etc.) were suddenly owned by a competitor. Then, before AT&T could finish the transition, Yahoo got sold again and AT&T decided to undo what they'd started.

AT&T really needs to spend some serious effort getting their web act together.

@skeeterintexas: Thanks, but it's like what I mentioned previously, there's no "Phone Service" to click on, and clicking on anything that seems appropriate doesn't have anyplace to turn it off.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.