Announcements
HBO Max - where HBO meets so much more!

Contributor

 • 

2 Messages

Tue, Jul 24, 2018 5:25 PM

Delete call forward not working

I had the home phone forwarded to my cell phone. I now tried turning call forwarding off  by *73# and also by *83#. It states it is deactivated but when I try calling the home phone now. It doesn’t ring but comes up with a busy tone now. I don’t know how to correct my problem now. Does anyone know how to correct this?

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

New Member

 • 

120.3K Messages

2 years ago

Hey there @Ken1904,

 

Are you entering the *73# code from the original phone you used to enable the feature? Also have you signed into your account to make sure that the feature shows that it is also turned of in your settings? You can learn how to check on line setting and force an update using this Troubleshooting Your Digital Home Phone support article. We hope this helps!

 

James C., AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

2 years ago

Thank you. I did *73# and still still an outside call coming in would get a busy tone. I went into the account and found the do not disturb on. I turned it off and everything is working good now. Thank you.
Ken

Brand User
ATTHelp

New Member

 • 

120.3K Messages

2 years ago

Hello @Ken1904,

 

We are glad that we could get you pointed in the right direction to resolve this issue! Hope you enjoy the rest of your day, and thank you for being a part of the AT&T Family!

 

James C., AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.