Skip to main content
AT&T Community Forums
Announcements
H

New Member

 • 

3 Messages

Fri, Sep 18, 2020 4:09 PM

Phone line unavailable

We have a Synapse system, 2 gateways, 14 desksets.   When calling to outside line, the deskset says "phone line unavailable" when the lines are not in use.   Also same error when forwarding a call to another extension.   A reset on the deskset will make the error go a way, but after a little while, it'll show up again.   SB67035.   Replaced deskset with a new one, same issue.  Also happens on 67025 desksets, 67080 expansion modules.     No setting found on gateway for delays, etc.    Resetting the desk units temporarily fixes it, but shouldn't have to keep doing that.    We had the gateways replaced but they are still doing it.

Responses

New Member

 • 

3 Messages

a month ago

Forgot to mention, an immediate redial goes through.

spoom2

ACE - Master

 • 

8.7K Messages

a month ago

No idea what you're talking about, but sure doesn't sound like a residential line.  Sounds like you need to contact the manufacture and support for your cloud based phone system. 

This is a user to user help forum. It is not an AT&T support site. I am not an AT&T employee, read the ACE's disclaimer at the bottom of this post

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

3 Messages

a month ago

 It's not a residential line; 2 gateways and 14 desksets are not normally found in a residence.  

It's not a cloud-based system and I did contact the manufacturer (AT&T).

 

I asked on this forum since others may have had the same problem.

If you were familiar with the Synapse line, then perhaps you might be able to help a little more.   Apparently this forum is only for residential equipment?

spoom2

ACE - Master

 • 

8.7K Messages

a month ago

That's what I said.  I also said sounds like you need to contact the manufacture of your cloud based system for support.   You don't even state what trunks you're using to connect to the outside world in your system, gateway(s) could connect you to a variety of trunking options.  Sip, digital, VoIP, switch to switch.  Bottom line your issue doesn't belong in the residential forum, as stated.

This is a user to user help forum. It is not an AT&T support site. I am not an AT&T employee, read the ACE's disclaimer at the bottom of this post

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Get started...

Ask a new question