Announcements
Ace Back to School with AT&T's A+ deals!
Phonesludgdad's profile

Teacher

 • 

3 Messages

Fri, Sep 7, 2018 7:01 PM

How to dereigster an orphaned EL52203 handset to be able to register with my base

Hi - I purchased an orphaned EL52203 handset to replace a damaged handset on my new system (one damaged, the other is OK). What is the reset or deregistration key sequence needed to put the orphaned handset into registration mode?

Responses

Accepted Solution

Official Solution

Teacher

 • 

3 Messages

3 y ago

Success! - yes, the video you linked worked (the key being entering *7890# while in settings). I've written the process down here for others:

 

How to reset/deregister an EL50003-family handset to re-register with base.

For here: M/S = menu / select button (upper right)

1) M/S, scroll to SETTINGS, M/S
2) Enter *7890#
3) Scroll to TEST HANDSET, M/S
4) Scroll to NEXT PAGE . . ., M/S
5) Select REGISTER CLEAR, M/S, M/S
6) Display shows OK meaning successfully reset.
7) Use OFF button to get back to main display which will flash “to register HS...”.
😎 Place on base, will say Registered after 15 sec or so.

Source: https://www.youtube.com/watch?v=NCHSuoOzDMQ

spoom2

ACE - Master

 • 

11.6K Messages

3 y ago

This works on many different makes and models of cordless handsets. 

At the handset(s) do the following

*331734# followed by menu/select

The phone beeps twice, reboots and then comes back up ready to register to a new base station.

Registering to the new base station is now accomplished using the standard instructions.

Teacher

 • 

3 Messages

3 y ago

Sadly does not seem to work for these - tried multiple times.

spoom2

ACE - Master

 • 

11.6K Messages

3 y ago

You're the first to say it didn't work, so all you can do is start searching the Internet.  I did find a video here that uses a different sequence that may work.  Just in case you missed it you did put a star * prior to the numbers, correct?

spoom2

ACE - Master

 • 

11.6K Messages

3 y ago

Thank you for posting the steps, I'll bookmark this one.

Tutor

 • 

4 Messages

3 y ago

Need info on model EL52301, no response pressing menu/select.

Contributor

 • 

2 Messages

2 y ago

I've gone through the steps to deregister my new handset twice and it is still giving me the "out of range or no power at base" message.

I'm trying to pair a replacement el52300 handset and base with an el52400 system.

 

I've also tried the *331734# but when I press the m/s button the phone doesn't beep and says "edit number"

 

Any help would be much appreciated.

spoom2

ACE - Master

 • 

11.6K Messages

2 y ago

What handset and did you check to see if the two were compatible?

Contributor

 • 

2 Messages

2 y ago

@spoom2 The new phone is Model el52300 (what it says under the battery cover) and trying to pair it with the el52400 system. When I looked it up on the AT&T website for compatibility it says the page is no longer available. When I look up both phone systems user manuals I get the same exact one so I'm guessing they are compatible. Also, both phones look exactly alike.

 

 

*I was able to get the phone to work. Unplugged the battery and plugged it back in. Instantly was able to register to my phone system.

New Member

 • 

2 Messages

1 y ago

For spoom2:

Many thanks for all your help.  The *331734# code worked fine for 2 handsets I had bought separately for an "ancient" SL 81028 series set.  AT&T led us back to you, so don't leave the country!

Thanks again,

Roger 

New Member

 • 

2 Messages

10 m ago

The method given above, "*331734# followed by menu/select" worked to allow me to register a used phone I bought to add to my system.  

Thank you.

New Member

 • 

1 Message

24 d ago

I have a VTech CS5119-2. One handset mysteriously started showing "Out of Range or no pwr at base". A combination of the techniques and codes above worked for me. Consolidated below:

Press Menu/Select,

Scroll to Settings,

Press Menu/Select,

Then *331734#. 

The display shows: "Reg Clear"

Press Menu/Select.

Then the phone was deregistered, I placed it back on the base and it re-registered automatically just fine.

Thanks to the many contributors that helped me and others to get here. Hope this combination works for others.

Get started

Ask a question
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.