Need to update email settings?
kame4504's profile

New Member

 • 

10 Messages

Sunday, October 30th, 2022 8:13 PM

Unable to receive emails on bellsouth.net account

All senders are receiving the following error:

The response from the remote server was:

550 5.2.1 <[email scrubbed]>... blank mailhost - invalid address, relay=[209.85.218.47]


Have tried multiple senders, multiple browsers, etc.

Community Support

 • 

229.7K Messages

1 year ago

Hey there kame4504, we can help you get back to receiving email!

 

Resetting your password could help, as it will re-sync your email account.

 

If you're using an email app or 3rd party program, we recommend that you make sure you're using the appropriate server settings. You can get AT&T email server settings from our website.

 

If you need further assistance, let us know if all senders get this message or just certain ones, and if you get the error when you email yourself. This will help us determine what your next steps should be.

 

We'll be awaiting your response.

 

Aminah, AT&T Community Specialist

New Member

 • 

10 Messages

1 year ago

  1. Resetting password has not helped
  2. I am using web mail (Yahoo/Currently)
  3. I do not get the error when I email myself, but I also do not receive anything in my inbox (it does show up in Sent mail)
  4. All senders get this message, and none of those emails are received in my Inbox

Community Support

 • 

229.7K Messages

1 year ago

We understand that you have tried to troubleshoot your incoming emails concerns, @kame4504.

Thanks for letting us know what you have tried to troubleshoot.

 

We encourage accessing your email from an email clients like outlook and Yahoo apps. Please ensure you create a secure mail key as you will need one to access your AT&T emails without an open authentication.

 

For Email clients:

  1. Double check the inbound mail settings.
    • There are instances in which we have seen the inbound settings change
  2. If they are correct. There has been a recent update on Email security with Email clients.

Finally, you may need to send an email that contain the error code and IP address to abuse_rbl@abuse-att.net. They will check if your concerns is IP related.

 

Thanks for contacting AT&T Community Forums

 

Let us know if this helps.

 

Olajide, AT&T Community Specialist

 

New Member

 • 

10 Messages

1 year ago

@ATTHelp Please see above responses

New Member

 • 

10 Messages

1 year ago

@ATTHelp As noted above, the sender is getting a bounceback on any emails sent. This is not just about not receiving emails. I am using the official Yahoo/Currently mail app. Your suggested solution of using an alternate mail client does not address the issue. Please re-review the case. The error message received by third party senders is noted above.

Community Support

 • 

229.7K Messages

1 year ago

Let us investigate and find you a personalized resolution to your email concerns @kame4504.

 

In order to continue, we'll need to speak privately. Please meet us in a DM by using the direct message inbox icon in the top right corner of the screen. We'll be messaging you there shortly.

 

Olajide, AT&T Community Specialist 

 

New Member

 • 

2 Messages

1 year ago

I am having the same problem with my "bellsouth.net" email address. Was there a resolution?

New Member

 • 

1 Message

1 year ago

Exact same Issue here @ATTHelp 

Is there a solution ?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.