Need to update email settings?
PleaseUnblockUs's profile

New Member

 • 

6 Messages

Thu, May 12, 2022 1:21 PM

Unable to email AT&T domains. Requests sent to abuse_rbl address since 01/21 have gone unanswered.

Back in January of 2021 we switched ISPs and therefore got a new public IP address. After making this switch, none of our users are able to email any AT&T owned domains. We are a medical facility and are trying to communicate with our patients who have AT&T email addresses. We have sent many emails to the abuse_rbl address since 1/27/21 that continue to go unanswered. There are many, many posts just like this and on rare occasion someone from AT&T actually gets involved and helps get this resolved. Therefore we're giving this route a try and crossing our fingers that this will get us further than the abuse_rbl email address.

Currently we are providing instructions to patients with AT&T addresses on how to set up a Gmail account so we can communicate with them via email. Obviously this is less than ideal for both us and for AT&T as we will just have to continue to discourage people from using AT&T services. So if someone from AT&T could please get involved and simply resolve this that would be great.

ATTHelp

Community Support

 • 

192.3K Messages

2 m ago

We understand that your unblock/whitelist request has gone unanswered, PleaseUnblockUs. Let's point you in the right direction to get this request completed. 

 

We do need to reinforce that abuse_rbl@abuse-att.net is going to be the correct route to take. This team does get a lot of requests, so we do thank you for your continued patience in advance. 

 

In the meantime while you are waiting, we do recommend that you read over the information that is contained in our support article entitled: Get AT&T Mail postmaster help.

 

Again, we do thank you for your time and continued patience while your request is being looked over by the abuse team. 

 

If there is anything else that we can do you, please reach back out to us again. 

 

Thank you for posting on the AT&T Community Forums. 

 

Matthew, AT&T Community Specialist

 

 

tonydi

ACE - Guru

 • 

5.1K Messages

2 m ago

Yeah, @PleaseUnblockUs , be patient, it's only been 105 days!  Those guys are busy! 🙄

Just more evidence....

New Member

 • 

6 Messages

2 m ago

@tonydi thanks for the chuckle! We actually looked it up and turns out it's only been 470 days since the first email we sent (that we can find)...

tonydi

ACE - Guru

 • 

5.1K Messages

2 m ago

Ack, I didn't even notice that it was 2021!! 

That's just ludicrous.  I wonder if pushing this to the top of the ladder might get some stuff rolling downhill to the abuse dept?

Fill out the form HERE.

 

Ignore the stated purpose on the form.  This will be responded to within 24 hrs by someone from the Executive Care team at AT&T and they may be able to get things done.  Once you submit, make sure you're ready to get a call from a number that isn't familiar.  If you miss it your chances of calling back and getting a successful result goes down.

 

Good luck and let us know what happens!

New Member

 • 

6 Messages

2 m ago

@tonydi thank you! We are hoping that we'll finally get somewhere by resorting to more public methods such as forum posting.

New Member

 • 

6 Messages

2 m ago

@ATTHelp  thank you for the canned response. You state that you understand our requests have gone unanswered, but then tell us to continue contacting the same people who aren't answering....Can you please explain how that makes any sense?

I understand that this department gets a lot of requests. If they would actually respond to them, then maybe they would have a lot less since many are from the same users, such as us, who have to just continue submitting the same requests over and over again.

You thank me for my continued patience while the request is being looked over by your abuse team. Can you please provide a ticket number or some evidence to prove that the request is indeed being looked at? In fact, how do you know which request(s) I'm referring to since you have asked me no information about my organization?  We have been more than patient at this point, waiting almost a year and a half now (470 days to be exact). How much longer do you expect us to wait?

Until this point we've played by your rules by emailing the abuse address and combing through your documentation. Clearly playing by the rules has gotten us nowhere, which is why we are now having to reach out on public forums and now to the Executive Care team. This issue is affecting communication with our patients and therefore affecting patient care. This is unacceptable and we can no longer sit idly by and twiddle our thumbs while we wait for a response that will never come.

New Member

 • 

6 Messages

1 m ago

@tonydi any chance you know of any other ways of getting in contact with someone higher up? I filled out the form you provided a link to about a week ago and never received a call. I even answered every call from every "unknown" or "potential spam" number and all were just a bunch of sales calls....

And as you can see, it's been almost 2 weeks since my response to @ATTHelp and shocker, no response from them either. I've had some pretty bad issues with support from other companies in the past, but "support" from AT&T has definitely been by far the worst.

tonydi

ACE - Guru

 • 

5.1K Messages

1 m ago

I'd say try the form again.  Yours would be the first time someone didn't get a call back in hundreds of recommendations I've made for people to use the form.  Lately, many have said they got a call within hours of submission.

Could it be that your phone provider might have some sort of spam block so you never see the call?  I know that on T-Mobile lots of people complained about their service that was just black-holing legit calls.

New Member

 • 

6 Messages

1 m ago

Thanks for the quick response!


I do have T-mobile and did provide my cell just in case they called after hours, however I just checked the account and Scam Block, Block Messages, and Block Other is set to "none". Maybe it was because I put just a 0 for the service account number on the form as we don't have an AT&T account? Regardless, I will try to fill out the form again and if I don't hear anything in a few days I'll just keep filling it out and choose different options until I hear something...

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.