Need to update email settings?
tbpathome's profile

New Member

 • 

4 Messages

Thursday, December 29th, 2022 11:44 PM

Problems with new Lenovo, Windows 11, laptop sbcglobal.net mail setup in desktop version of MS Outlook 2021

On my old laptop running Windows 10 and Office Pro 2013 my sbcglobal.net email works great in Outlook 2013 but I had to buy a new laptop for work and it is running Windows 11 with Office Pro Plus 2021.

 

When I first got it I installed Office Pro 2013 and tried to setup my sbcglobal.net email and it would not work and I got very similar errors to the ones I getting now. After a lot of research online I found something that said Outlook 2013 is not compatible with Windows 11 so I bought Office Pro Plus 2021 and when I tried to setup my email on the new laptop with the new version of Outlook I get errors like:

 

“Something went wrong”

We couldn’t connect to the incoming (POP) server using the specified encryption method. Please check the incoming (POP) server encryption method and try again.

&

We couldn’t connect to the incoming (IMAP) server using the specified encryption method. Please check the incoming (IMAP) server encryption method and try again.

 

I just spent over an hour on the phone with AT&T (800-288-2020) and the tech was super nice and tried all the things I’d tried already except with a new “Secure Mail Key” (SMK) because she said each device requires its own SMK. There was no difference and no connection and all the same error messages. 

 

My thought now is that it has something to do with the Lenovo laptop settings or Windows 11 but I do not know how to figure that stuff out.  Please Help!

ACE - Guru

 • 

9.9K Messages

1 year ago

Since you've got a new SMK that's not a likely cause.

On the Outgoing Server tab do you have My outgoing server (SMTP) requires authentication checked as shown below?

Try switching to these servers and ports (you're showing errors for both IMAP and POP so something seems wrong there.

IMAP

imap.mail.yahoo.com  (use Port 993 and SSL/TLS)

smtp.mail.yahoo.com  (use Port 465 and SSL/TLS)

POP3

pop.mail.yahoo.com  (use Port 995 and SSL/TLS)

smtp.mail.yahoo.com  (use Port 465 and SSL/TLS)

New Member

 • 

4 Messages

1 year ago

Greetings Tonydi,

I have but I tried them again so I could screen capture the results. Needless to say I got the same error message as I stated above.
I have tried all of the following settings with both my email password and then my SMK:

pop.mail.yahoo.com

pop.att.yahoo.com

pop.sbcglobal.yahoo.com

inbound.att.net

Enter Port - 995 or 993

Security SSL (Yes & No)

This server requires an encrypted connection. (SSL) (Yes & No)

 

smtp.mail.yahoo.com

smtp.att.yahoo.com

smtp.sbcglobal.yahoo.com

outbound.att.net

Enter Port - 465 or 587

Security SSL (Yes & No)

My outgoing (SMTP) server requires authentication. SSL

 
My thought now is that it has something to do with the Lenovo laptop settings or Windows 11 but I do not know how to figure that stuff out. Do you think the problem could be there?

(edited)

ACE - Guru

 • 

9.9K Messages

1 year ago

Uncheck the SPA boxes, like I showed with my example.

New Member

 • 

4 Messages

1 year ago

Sorry Tonydi, I miss that the first time but I still got the same results.

ACE - Guru

 • 

9.9K Messages

1 year ago

Delete the SMK, create a new one and update Outlook with it.  Everything else looks right but I've still seen this error when the SMK gets corrupted (nobody seems to know why that happens).

Community Support

 • 

231.3K Messages

1 year ago

We're happy to help get your email set up properly, tbpathome!

 

Thank you to tonydi for sharing the correct steps and for the suggestion to create a new secure mail key.

 

Once you have a chance to give that a shot, please let us know how it goes. If additional help is needed, there are a couple of other things we can try. 

 

We look forward to hearing back from you!

 

Lacey, AT&T Community Specialist 

New Member

 • 

4 Messages

1 year ago

Tonydi and ATT Help,

I've been at this for days now and as you can read above I tried everything the forums and others have suggested. 

Tonydi, I just deleted and established a new SMK and attempted to connect. I got the exact same (word-for-word) results as before. I'd include another screen capture but you can just read the ones above.

ATT Help, 
I spent over an hour on the phone with ATT help two days ago (and we went through many of these same steps) and she was not able to fix the problem. She said she would but in a trouble ticket for me and that someone from email tech support 877-285-0113 would reach out to me probably after Jan 1st.

This is so frustrating because it works on my Windows 10, Outlook 2013 Lenovo but not in Widows 11.

Are you sure there is not a windows 11 or Outlook 2021 issue?

Much Appreciated and All Respect,

Thomas

ACE - Guru

 • 

9.9K Messages

1 year ago

It's definitely not desktop Outlook 2021 and Win11 as I just set up a test system with that combo and it worked perfectly, both in automatic setup mode and manual mode.  

I also don't see even one person complaining about that combination online and I can't believe you'd be the only person to have the problem because of that combo.

I wonder if Lenovo has some sort of "security" software loaded that is blocking it?

New Member

 • 

3 Messages

9 months ago

I am having the same exact problem with my new Lenovo laptop running Windows 11 Pro and using Office 2021 trying to set up Outlook email for my 2 AT&T email accounts.  I get the same messages that it cannot contact the server.  This works on my desktop and phones, but not the laptop.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.