Need to update email settings?
JDallB68's profile

Contributor

 • 

3 Messages

Thursday, February 29th, 2024 1:06 AM

Our IMAP options have disapperared from our Apple devices

Today (2-28-24) our email stopped receiving new messages. When we checked the account settings on all of our devices we see an outgoing mail server SMTP of YAHOO! SMTP server, but there is no IMAP entry for inbound email  How do we get this set back up so we can receive emails on our Apple devices?

Accepted Solution

Community Support

 • 

231.2K Messages

2 months ago

Hi @JDallB68! Thank you for reaching out to us. We understand that you're facing issue receiving emails on your Apple devices. We hear you, and are happy to assist you.

 

We recommend that you verify or update AT&T email settings on your Apple devices or on your email client.

Here’s what you have to do:

  1. Select Preferences > Account Information.
  2. Choose your mail account.
  3. Select POP3 or IMAP.
  4. Confirm User name.
  5. Enter your password or secure mail key.
  6. Confirm or enter the following settings:
    • Incoming Mail Server - inbound.att.net (POP3) or imap.mail.att.net (IMAP) 
    • Outgoing Mail Server - outbound.att.net (POP3) or smtp.mail.att.net (IMAP) 
  7. In Outgoing Mail Server (SMTP), choose Edit SMTP Server List
  8. Confirm:
    • Server Name - outbound.att.net or smtp.mail.att.net
    • Use default ports - 25, 465.
    • Use Secure Sockets Layer (SSL) is selected
  9. Select OK
  10. On Advanced tab, confirm:
    • SSL checkbox is selected.
    • Authentication field is set for Password.

 

For more information please visit our article about ⁠set up or update AT&T email.

 

Let us know how it goes.

For further assistance we're here to assist you.

 

Thank you.

Nate, AT&T Community Specialist.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.