Shop holiday gifts while you still can - Everyone gets our best deals on any smartphone!
Need to update email settings?
merrs's profile

New Member

 • 

4 Messages

Monday, March 27th, 2023 7:27 AM

my server ip spam

Hi,

i send marketing mails to  my clients ,i send low volume like 2k suddenly my ip's are spam ,i don't know why ip's are got spam 

Kindly fix this issue.

ACE - Expert

 • 

33.5K Messages

9 months ago

Apparently some of your recipients marked your e-mails as SPAM, or you hit some quota, or you don't have your mail server set up properly WRT to DKIM, PTR, etc. 


What message are you getting?

New Member

 • 

4 Messages

9 months ago

Hi@JefferMC 

Im not getting any type of error message, i tested my server ip it's directly go to spam folder.so i cannot send marketing mails to my clients, i will pass SPF,DKIM and DMARC to my from domains. i decided warming my new dedicated ip's, first day i send 1k and second day i send 2k after 2nd days my server ip's are spam.

Kindly help to fix this issue.

ACE - Expert

 • 

33.5K Messages

9 months ago

If you are not getting an RBL rejection response then it may not be your IP at all, but Yahoo's heuristics based on volume and content.  AT&T doesn't control Yahoo's SPAM filtering algorithms.

Community Support

 • 

225.7K Messages

9 months ago

We can point you in the right direction to get help with your emails going to spam, merrs.

 

Thank you, JefferMC, for your assistance.

 

Our security measures can sometimes misread and block legitimate messages or send them to spam. Reach out to our Postmaster to learn how to keep your emails from going to spam by sending an email to abuse_rbl@abuse-att.net.

 

If you need help with anything else, let us know. Thank you for visiting the AT&T Community Forums.

 

Aminah, AT&T Community Specialist

New Member

 • 

4 Messages

9 months ago

Hi@JefferMC 

Please Tell me some how to send proper marketing emails to my clients using my dedicated Ip range and tell some mail guidelines.

How many mails send in first day and how to find proper mail content.

Thank you,

ACE - Expert

 • 

33.5K Messages

9 months ago

I'm sorry, merrs, neither AT&T nor Yahoo discloses the thresholds they use, so I have no idea.  My only suggestion is to follow industry best practices and cross your fingers.

New Member

 • 

4 Messages

8 months ago

Hi,

I contact AT&T support agent and he said mail server should have 43200 PTR record and then i assign my mailing server 86400 PTR record and i starts send marketing mails to my clients in 2 days it's going good 3rd day my ip's are go to spam i don't know what happened to my Ip's. in this case i will gradually increase volume like 1k,2k but my ip's are i lost lot of servers from this issue. please any one help me to fix this issue and how to avoid these type of problems.

Thank You,

Not finding what you're looking for?