Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Need to update email settings?
paustekin's profile

2 Messages

Friday, March 22nd, 2024 10:25 PM

unable to GET emails after logging in

I log in to my account just fine with a good login name, and good password.  I even changed the password once successfully.  BUT after I'm logged in I CANNOT get to my mail!   I go around in circles looking for it but it just doesn't show up.  It will even send me to a login screen where it will the log me OUT just so I can log back in the same nonsense.    Also I just can't tell you how insulting it is to see other people with the SAME problem get nine yard of useless boiler plate answers followed by a survey on how good you did your job.  I worked for AT&T long enough to know how everyone gets evaluated on how fast and how many answers you can throw at people.   Here's a suggestion, look at or listen to the question, then be sure you know what the question is before you hit the ready made answer button!

Community Support

 • 

232.3K Messages

2 months ago

Hi @paustekin, we get where you're coming from, and we're here to point you in the right direction for this case.

 

The Community Forums are a public support option where other users, and AT&T, will try and assist with high level support needs.   This means we won’t be able to look into account specific concerns.  To get the help you need for your unique issue, please review our Contact Us page (https://www.att.com/support/contact-us/), and choose the best option to reach out to us.  You can call, chat, or reach out via social media and we can review your specific issue and provide you support.  If you feel your issue isn’t account specific, and can be answered generally, please let us know and we’ll be happy to help.

 

Please reach out to us here if you're in need of further help. 

 

Thank you for visiting AT&T Community Forums.

Andrew, AT&T Community Specialist

2 Messages

2 months ago

Thank you Andrew for responding

Just for the record this is NOT an account specific issue.  Before I posted this issue, I searched the forum for others who have the same complaint.  Well low and behold  mlorenz2 posted the EXACT same problem with a single simple and succinct sentence.  My first reaction was GREAT!  But like so many times when dealing with problems I see on such forums the response was a typical 2 to 3 pages of things to do that go nowhere toward a remedy.   PainterPat posted the exact same issue with enough information that a monkey would know that it is 'NOT account specific."  This is a problem that exists far and wide in the AT&T mail system. 

It's time someone at AT&T got involved and FIXED it or at least have the courtesy to tell us our accounts have been canceled!!!  

And please enough with the  "we understand your concern with regard to the account setup. We wish to point you to the right direction."

I don't think you do

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.