Need to update email settings?
technigirl's profile
technigirl
20th Community Anniversary
#1 Star!
The 5th element!

New Member

 • 

17 Messages

Monday, November 28th, 2022 2:31 AM

test post

Every post I've written so far has been deleted.   Just testing to see if I can post at all

technigirl

New Member

 • 

17 Messages

2 months ago

Seems this one worked.  Something in the question I'm actually trying to post must be triggering the auto-moderation, but not sure what, as it's a question about emails that I'm not receiving (but should be).

tonydi

ACE - Guru

 • 

9.5K Messages

2 months ago

Deleting entire posts is not an automated process, just the removal of words that don't meet the forum guidelines.  Even if every word you posted was banned, your post would still show up but with all the (Edited per community guidelines) that took the place of the words.

When you Save the post, do you get a popup from the bottom of the screen saying it posted?   

If you look right then, does the post appear in the forum list with the correct content?  I've run into times when I post a comment and for some reason the forum software freaks out and shows it as an unsuccessful attempt so it never appears.

technigirl

New Member

 • 

17 Messages

2 months ago

I see the pop-up saying that the post was successful, and the page loads and seems to show a live post (with comment box, etc).  However after that I was never able to go back and find the post after trying several times, nor did my posts receive any responses. So what i did to test whether the post actually existed was this: as soon as I got the "success" message and it showed the post, I copied the page url, then pasted it into another tab.  When I try to hit that url, it gives me a 404 error saying that either the content was removed or I don't have permission to view it.

I thought maybe something I said in the post was getting it blocked(although I can't imagine what), so i tried this very simple post, and it worked.  No 404s when I go to this url.  Very strange. 

(edited)

tonydi

ACE - Guru

 • 

9.5K Messages

2 months ago

What's the URL of one of the missing posts?  If I can't find it I'll forward it up the chain and people with admin access might be able to tell us what happened.

tonydi

ACE - Guru

 • 

9.5K Messages

2 months ago

🙄  I got a notification that you posted a comment with a URL but that comment isn't visible.  I've given the link in the notification to TPTB so let's see what they come back with.

tonydi

ACE - Guru

 • 

9.5K Messages

2 months ago

First off, I need to apologize for giving out wrong information.  There actually is automated AI (although I question the "I" part of that) that can nuke entire posts.

I'm told they aren't sure exactly what set off the bot on your posts, which isn't too reassuring.  The speculation was that you posted about Quickbooks 8 days ago and then again the next day.  There may have been one more after that and because there were no replies having a third party product in the body of the post the AI flagged it as you being a spammer.  🙄

Spam is a major problem in the forums but I think the ACEs do a great job of finding them and eliminating them.  Maybe they should leave whole post nuking up to the HI.  🤣

technigirl

New Member

 • 

17 Messages

2 months ago

OK, thank you so much for looking into it!

But yeah... Not super reassuring lol.  

ATTHelp

Community Support

 • 

207.2K Messages

2 months ago

We can assist with your email inquiry, technigirl.

 

Thank you for your assistance with the deleted posts, tonydi.

 

Let us know what's happening with your email, so we can help you find a resolution.

 

Aminah, AT&T Community Specialist

tonydi

ACE - Guru

 • 

9.5K Messages

2 months ago

They found and restored a good number of your missing posts. Now the task is to figure out exactly why the bot went nuts and nuked them all.  They look exactly like the scores of reports we get where email from specific companies gets blocked by Yahoo and so far I don't think I've ever seen a good answer.

tonydi

ACE - Guru

 • 

9.5K Messages

2 months ago

🤬🤬🤬🤬🤬🤬🤬  Forum software nuked your comment, @technigirl.  Looks like you explained the situation to ATTHelp.  Did you include references to quickbooks again? 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.