Need to update email settings?
GusandBoomer's profile

New Member

 • 

4 Messages

Tuesday, March 14th, 2023 5:01 AM

email went goofy tonight

I use Thunderbird and replied to an email I received to my sbcglobal account. It sat for a minute after I hit "send" then came back and said my outgoing password was wrong. Nope. I even used the key code when I set this account up a month ago, and have not had any issues. So I go directly to the sbcglobal/att site email and it said I was offline after signing in. Then that went away and there was no mail anywhere to be found. Then after I logged out and back in, it showed the reply I sent but it was in the in box? Not using a cell phone, just my desktop. I also tried to send and receive through another email address to this goofy one and it says sent, but I never receive it. What's going on here? 

Accepted Solution

Official Solution

Community Support

 • 

229.9K Messages

1 year ago

We can assist you with your email, GusandBoomer.

 

We recommend troubleshooting Thunderbird with our Login and Email Solutions article.

  • Test using webmail - if you're able to sign in to your email via the web, the issue points to the app or mailbox you are using.

  • Mailboxes - we recommend using the latest version. Updates and changes may prevent it from working properly. 

  • Rebuild your mailbox profile - in some instances, rebuilding the profile fixes some issues. You may lose email doing this.

  • Change your settings from POP to IMAP

  • Client issues - if you're using POP, you must now use IMAP. There was a recent change, this article will explain further.

  • Reset your secure key - this has helped resolve issues in the past, especially when signing into another client or troubleshooting your current one.

Keep in mind that AT&T does not officially support or troubleshoot mailboxes/clients like Outlook.

 

To troubleshoot on the webmail side (make sure you're using Currently), follow these steps:

  • Clear the cache and cookies - the most common fix.

  • Update your browser - many features are only compatible with the latest browser, and we recommend updating it.

  • Test signing in to your webmail using another browser.

  • Disable browser tools or add-ons - this varies by device and browser.

  • Disable your firewall - this varies by device and browser.

Let us know if you need further assistance.

 

Aminah, AT&T Community Specialist

New Member

 • 

4 Messages

1 year ago

I seemed to have fixed it by deleting the key code and re-entering it instead of creating a new one. I don't understand why the original key code stopped working as it would receive mail, but not allow me to send mail. But it's working now. Thank you

Community Support

 • 

229.9K Messages

1 year ago

That's great, GusandBoomer, we're glad to see that your email is working again!

 

If you need help again, don't hesitate to reach back out.

 

Thank you for visiting the AT&T Community Forums.

 

Aminah, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.