Cyber Monday Deals: Buy a Samsung Google S22 & get Free Galaxy Buds 2 - while supplies last!
Need to update email settings?
J
jmsutton3
20th Community Anniversary
#1 Star!
The 5th element!

New Member

 • 

7 Messages

Thu, Sep 22, 2022 9:19 PM

Add domain to white list

A company I deal with in Korea recently changed their domain provider.  Since then, I have not received any emails from them, and they have not received any from me.  Other than that particular company, I have had no issues with my sbcglobal.net email and my communication with everybody else has not changed.

How do I add the domain "@futronic.co.kr" to the sbcglobal whitelist?

Would that likely solve the issue?

Thanks

ATTHelp

Community Support

 • 

203.5K Messages

2 months ago

Let's help figure out what's going on with your email, @jmsutton3!

 

To ensure that we share the most accurate information with you, we'll need to know a couple of things: 

  • What platform are you using to access your email (Currently, Outlook, Thunderbird, etc.)? 
  • Are you receiving any sort of error message when you attempt to send an email to that company? This can help us narrow down the root cause of your email issue.

Once we have those details, we'll be able to take the steps needed to troubleshoot.

 

We look forward to hearing back from you!

 

Lacey, AT&T Community Specialist 

jmsutton3

New Member

 • 

7 Messages

2 months ago

Using Outlook to access email most of the time

No error messages received.

Any message to that domain appears in my sent folder and looks like all the other messages that I sent.  Nothing from them in my spam filters.

On occasion, I access email directly at the Yahoo website and again the messages look normal and appear in my sent folder and no error messages.

I also communicate with these people by text and telephone.  They tell me that they do not find anything in their spam filters from me.

ATTHelp

Community Support

 • 

203.5K Messages

2 months ago

Let's take a deeper look at the email concern, @jmsutton3

 

In your previous posting, you stated that you did not get any error messages. What were you trying? Sending the company an email? The reason why we need to know this, so we can properly support you. 

 

What about the company? Can they try to email you directly? This is to see if they get any bounce backs on their end from us. 

 

The other thing is, that their server IP address may be blocked on the server. Someone from their side can contact our AT&T Abuse Team at abuse_rbl@abuse-att.net

 

Just to let you and the company that you're dealing with know, that we do get lots of reports to that team, so it can take some time for them to remove the IP address from the black list. We do appreciate your patience.

 

If there are any other questions, please let us know. 

 

Matthew, AT&T Community Specialist

jmsutton3

New Member

 • 

7 Messages

2 months ago

The items that I sent were just normal emails to about 15 of the employees at the company that I have communicated with for years. They have attempted to email me directly without success.  They do not receive error messages when they send mail to me.   I suspect that their IP address is blocked.  I will contact the AT&T Abuse Team to remove from the blacklist. Thank you for the link.

jmsutton3

New Member

 • 

7 Messages

2 months ago

I sent an email to the 'abuse_rbl@abuse-att.net' help center requesting that they add @futronic.co.kr to the whitelist.  I'm hoping that will solve the issue.

We'll give them a few days and see how it works out.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.