Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Protect yourself online
Leafia_Barrett's profile

Contributor

 • 

2 Messages

Sun, Mar 22, 2015 7:49 PM

Unstable connection

For the last several months now, I've been having a problem where every 5-10 minutes, my connection would cut out for a second or two. When I'm using my browser, this manifests as lag spikes and, occasionally, Mibbit (IRC client) disconnecting. When I'm trying to use my Nintendo consoles (3DS/WiiU)? Whatever I'm in the middle of doing gets completely disconnected, making any sort of meaningful online gameplay completely impossible. I am an avid gamer, so this obviously presents a huge problem for me.

 

This has been a constant thing, not just sometimes popping up; aside from one specific instance lasting for two days, the interruptions occur EVERY 5-10 minutes without fail. This problem has remained across two different routers of completely different brand, so I'm fairly confident the router is not the issue. Does anybody know what could be causing this?

Darknessrise

Professor

 • 

2.4K Messages

8年前

Hello @Leafia_Barrett 

 

Can you answer the following questions so that you can be better assisted?

 

- What is the model of your wireless gateway?

 

- Do any of the lights on your gateway turn red at the time when it drops?

 

- Are these using wireless? If so, does the problem still occur when your on an Ethernet connection?

 

- Does the connection drop on all devices at the same time?

 

- Can you post your DSL line stats? You can find these by going to http://192.168.1.254 in your browser and looking for a broadband/connection page(depending on the model). Post information such as max rate, noise margin, attenuation, sync rate(depending on what your model provides).

Contributor

 • 

2 Messages

8年前

-The router is Netgear brand, do you need any further information?

-I don't know, I'll check that when I get the chance

-They use wireless; the two consoles don't have ports for Ethernet, and it's extremely difficult to actually pinpoint disconnects on my laptop as the lag spikes usually aren't apparent

-Yes, it drops on everything at once, as best as I can tell

-That link doesn't work, is there an alternate link I can follow?

Darknessrise

Professor

 • 

2.4K Messages

8年前

@Leafia_Barrett 

 

Make sure you monitor the lights.

 

Can you be more specific about the model? If it's a wireless gateway, did you purchase your own? If so, then you may have to try  http://192.168.1.1 or http://192.168.0.1

Need help?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.